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1 Overview
The ORTEC Workforce Scheduling (OWS) suite offers a comprehensive solution for efficient
workforce management. At its core is the "OWS Client" on page 1. Behind the scenes, several
processes and programs run concurrently to support the OWS Client:

n The ORTEC WS Settings Manager provides control over modules, enabling users to toggle
features on or off and configure various settings and menu options within the OWS suite.

n The ORTEC System Configuration (CSCS) facilitates tasks such as monitoring processes,
configuring networks, applying patches, and managing queries, ensuring smooth operation of
the system.

n Access Control allows administrators to assign permissions to users or user groups.
Different user groups may have varying levels of access, enabling some to modify schedule
statuses while others can generate payroll exports.

Specialized modules enhance functionality: For example, FlexPool streamlines subcontracting of
shifts, Optimizer automates shift planning for optimal efficiency, and Self-Scheduling empowers
employees to have greater control over their schedules while still accommodating organizational
needs.

The OWS client interacts with Team Schedulers, Employee Self-Service (ESS), Ad Hoc Planner,
and OWS for Managers (MSS), enabling seamless communication and collaboration across
different levels. Team Schedulers and ESS not only interact with the OWS client, but also with each
other.

1.1 OWS Client
The OWS Client, also known as ORTEC WS for Windows, is at the core of the ORTEC Workforce
Scheduling (OWS) suite. After ORTEC consultants have configured the scheduling process
(including labor-time and compensation rules) and desired analytics, planners use it to create and
manage schedules for employees.

Since the OWS Client is designed to be highly customizable, it's possible that not all the features
outlined in this user manual will be relevant to your specific situation.

Instead of using the OWS Client, it's also possible for planners to use Team Schedulers to create and
manage schedules.

1.2 Settings Manager
The ORTEC WS Settings Manager provides control over modules, enabling consultants to toggle
features/modules on or off and configure various settings and menu options within the OWS suite.
After making changes, it's always required to restart the processes in ORTEC System Configuration
(CSCS).
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1.3 System Configuration (CSCS)
The ORTEC System Configuration (CSCS) facilitates tasks such as monitoring processes,
configuring networks, applying patches, and managing queries, ensuring smooth operation of the
system.

1.4 Access Control
The secured Access Control web application is used for user authentication, permissions and
accountability in ORTEC Workforce Scheduling (ORTEC WS).

n Authentication: to confirm the identity of a user.
n Permissions: to specify whether a user (group) has access to specific parts of the system.

n Not all permissions might be applicable to your system. This depends on the system
configuration for your organization and the permissions granted to you.

n It's also possible to grant permissions for the Access Control application itself.

n Accountability: to keep track of what parts of the system has been accessed by which user.
This information can be used for auditing purposes.

Example

Access Control application.

For more information, please refer to the ORTEC Workforce Scheduling 7 Implementation Manual
Access Control.
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2 General
Via the General menu you can personalize language preferences, manage email settings, and
customize display formats for employees, shifts, and calculations. Gain insights into your data
landscape, track active users and modules, and streamline internal communication effectively.
Additionally, facilitate seamless data import and export operations.

2.1 Options

2.1.1 Display
To change the language and refresh the settings, go to General > Options and select the Display
tab.

n To change the Language, select one from the dropdown list and click OK.
n To refresh the settings, select Refresh settings.
n To create a log file, select Start new log file.

2.1.2 E-mail
To configure some e-mail settings, go to General > Options and select the E-mail tab.

For more information, discover how these settings fit in configuring "E-mail and text messages" on
page 106.

2.2 Plan board settings
Set up the ORTEC WS plan board to suit your own preferences. Configure the plan board view
settings, the settings that control the way employees and shifts are displayed, the way calculations
are set up, and more.
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Example

2.2.1 Employee calculations

n Employee calculations, also known as horizontal calculations, are executed across multiple
shifts or time periods. This supports organizations in achieving a balanced distribution of
resources, identifying potential bottlenecks or surpluses, and making adjustments to optimize
overall efficiency.

n Other calculations are:
n "Daily calculations" on page 7
n "KPI calculations" on page 9

By default, employee information (last and first name) is displayed on the left side of the plan
board. Other or additional columns can be shown, such as roles. The search function on the plan
board toolbar can utilize this employee information when the plan board is open. For more
information, see "Find employees" on page 104.

In this section, we'll explain how to show information about employees, such as their work hours,
shifts, and other details.



ORTEC Workforce Scheduling 7 User Manual
5

© 2025, All rights reserved General

Manage employee calculations
1. Go to General > Plan board settings.
2. Select the Employee calculations tab.

Example

3. To add a new employee calculation set, first decide if you want to create a general or an own
employee calculation set. In the appropriate section, click the New button.

n Enter a Name.
n (Optional) Select another employee calculation set which this new calculation set

should be based on via the Copy of field.
n Click OK.

General employee calculations are used organization-wide. Own employee calculations are
for personal use only.

4. Per employee calculation set, enter the Code that is used to exchange this information with.
5. In the Use as default section, select the calculation sets that should be used by default.
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Only the application manager can set these default settings.

6. (Optional) Change the name of a calculation set or delete it with the appropriate buttons.
7. To open a calculation set, select it and click the Open button.
8. To add a new calculation, click the New button.

n (Optional) Enter a Name.
n From the Type drop-down list, select an attribute.

Example

The attributes available for selection are predefined and cannot be changed.

n Click OK.
n Complete the fields in the right-hand frame of the window.

The Short name is the name that will appear at the top of the column and will be shown
in the list of the search field which is located on the plan board toolbar.

n To add more calculations, click the New button again.
9. Click OK.

n If an employee has multiple attributes of a certain kind (e.g., qualifications), they're listed in a
column.

n Columns can be easily rearranged by dragging and dropping.
n Time-variable data shows information for the active period. Changes in information are

marked with an asterisk and explained in a hint text.

Example

An employee has the skill Nursing B, but acquires the additional skill Nursing A with effect from 1
June. When the planner views the schedule for June, the ‘Skills’ column next to the person’s name
reads ‘Nursing A*, Nursing B’. If the planner moves the mouse pointer over the column, a text box
pops up that reads ‘Nursing A from 01-06-2007’.



ORTEC Workforce Scheduling 7 User Manual
7

© 2025, All rights reserved General

2.2.2 Daily calculations

n Daily calculations, also known as vertical calculations, may include budget and costs, staffing
requirements, employee availability, and skill matching. By performing these calculations,
organizations can create optimized schedules that meet operational needs while also taking
into account factors such as employee preferences, labor regulations, and cost efficiency.

n Other calculations are:
n "Employee calculations" on page 4
n "KPI calculations" on page 9

1. Go to General > Plan board settings.
2. Select the Daily calculations tab.

Example

3. To add a new daily calculation set, first decide if you want to create a general or an own
employee calculation set. In the appropriate section, click the New button.

n Enter a Name.
n (Optional) Select another daily calculation set which this new calculation set should be

based on via the Copy of field.
n Click OK.
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General employee calculations are used organization-wide. Own employee calculations are
for personal use only.

4. Per daily calculation set, enter the Code that is used to exchange this information with.

Example

Counts in the Team Scheduler app, using the code TEAMSCHEDULER.

5. In the Use as default section, select the calculation set that should be used by default, and
whether or not a hint text should be shown.

Only the application manager can set these default settings.

6. (Optional) Change the name of a calculation set or delete it with the appropriate buttons.
7. To open a calculation set, select it and click the Open button.
8. After opening a calculation set, you can add a new calculation; Click the New button.

n (Optional) Enter a Name.
n From the Type drop-down list, select an attribute.

Example

The attributes available for selection are predefined and cannot be changed.

n Click OK.
n Complete the fields in the right-hand frame of the window.

The Short name is the name that will appear at the top of the column and will be shown
in the list of the search field which is located on the plan board toolbar.

n To add more calculations, click the New button again.
9. Click OK.
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2.2.3 KPI calculations

Other calculations are:

n "Employee calculations" on page 4
n "Daily calculations" on page 7

1. Go to General > Plan board settings.
2. Select the KPI calculations tab.
3. To add a new KPI calculation set, first decide if you want to create a general or an own

employee calculation set. In the appropriate section, click the New button.
n Enter a Name.
n (Optional) Select another KPI calculation set which this new calculation set should be

based on via the Copy of field.
n Click OK.

General employee calculations are used organization-wide. Own employee calculations are
for personal use only.

4. Per KPI calculation set, enter the Code that is used to exchange this information with.
5. In the Use as default section, select the calculation set that should be used by default.

Only the application manager can set this default setting.

6. (Optional) Change the name of a calculation set or delete it with the appropriate buttons.
7. To open a calculation set, select it and click the Open button.
8. To add a new calculation, click the New button.

n (Optional) Enter a Name.
n From the Type drop-down list, select an attribute.

The attributes available for selection are predefined and cannot be changed.

n Click OK.
n Complete the fields in the right-hand frame of the window.

The Short name is the name that will appear at the top of the column and will be shown
in the list of the search field which is located on the plan board toolbar.

n To add more calculations, click the New button again.
9. Click OK.

2.2.4 Display settings
The display settings of the plan board play a crucial role in determining its visual appearance and
functionality. These settings encompass various aspects such as font size, date format, history
display, color usage, hint text visibility, shift counters, and more. The display settings are organized
into sets for convenient management.
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By having multiple sets of display settings, users can effortlessly switch between different
configurations while working on the plan board. This flexibility enables customization and
adaptability to individual preferences and requirements. For more information, see "Switch between
plan board settings" on page 102.

Manage display settings sets
1. Go to General > Plan board settings.
2. Select the Display settings tab.

Example

3. To create a new display settings set, first decide if you want to create a general or an own
display settings set. In the appropriate section, click the New button.

n Enter a Name.
n (Optional) Select another display settings set on which this new set should be based

via the Copy of field.
n Click OK.
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A General display settings set is for organization-wide use. An Own display settings set is for
personal use only.

4. One general set can be chosen as the Use as default set. These settings will then apply to all
users in the organization.

Only the application manager can set this default setting.

5. (Optional) Change the name of a set or delete it with the appropriate buttons.
6. To open a set, select it and click the Open button.

General

Settings

Define the font size, hint display, date format, and how the personal schedule of each employee is
displayed.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. On the General > Settings tab, define one or more of the following settings:

n Font size
Decide how large the lettering and numbers on the plan board should be.

n Display hints
By default, hovering over a shift on the plan board displays a pop-up with the shift
description. You have the option to disable this feature.

n Date format
Indicate whether month names or week numbers are displayed above the schedule
matrix.

n Personal schedule
You can display and print a personal schedule for each individual employee. A personal
schedule can be laid out either with a row for each week, or with a row for each month.

5. Click OK.

Shift counters

Identify discrepancies between scheduled shifts and, for example, duty demands. Various
calculation settings are adjustable.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a settings set.
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4. In the General tab, select the Shift counters tab.

Example

5. Select what the hint text on the plan board should show on a specific date from the pull-down
list in the To show field:

n Amount
n Shift duration
n Labor-time
n Working hours
n Employees

6. Select the appropriate calculation from the pull-down list in the Text field.
n Assigned

The number of scheduled shifts per shift type.
n Shifts to be scheduled

The number of vacant shifts per shift type.
n Request according to duty demand

The number of requested shifts according to the duty demand.
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As shifts can be added or removed manually, the requested shifts might not always
align with the assigned or to be scheduled shifts.

n Assigned - Shifts to be scheduled or Assigned / Shifts to be scheduled
The number of scheduled shifts and the number of vacant shifts per shift type. The
difference between the two is only the visual presentation.

n Assigned - Request according to duty demand or Assigned / Request according to
duty demand
The number of scheduled shifts and the number of requested shifts according to the
duty demand. The difference between the two is only the visual presentation.

n Assigned / Request according to duty demand / Skill requirements
This calculation shows the number of scheduled shifts, requested shifts and number of
missing skill requirements. Make sure to select Duty name in the Faction section (see
step 8 below).
In the plan board, the hint text of the shift counter shows the number of missing skills.

n Assigned / Shifts to be scheduled / Request according to duty demand
The number of scheduled shifts, number of vacant shifts and number of requested
shifts according to the duty demand.

7. In the Compare the number of assigned duties with field, choose from:
n Shifts to be scheduled
n Request according to duty demand

If you specify that the system is to compare the number of assigned duties with the
request according to duty demand, you'll be able to see from the background color
whether the schedule currently complies with the requirement or not. If the background
color is blue, the requirement has been surpassed; if it's red, the requirement has not
yet been reached. A white background means that the number of scheduled shifts is
exactly as required.

n Request according to duty demand / Skill requirements
This calculation shows the number of requested shifts and number of missing skill
requirements. Make sure to select Duty name in the Faction section (see step 8
below).

8. In the Faction section, click on the appropriate radio button to indicate whether the
calculations should be grouped by

n Shift
n Duty name
n Duty type
n Duty property

There is also an option to show employee names or employee short names in shift counters.
Per shift, the assigned employees are listed and the number of shifts to fill are indicated with
(None) and a number. For example, “(None) 3x” for shift ‘A’ means that 3 more employees
need to be assigned to this shift ‘A’.

9. The shift calculations settings have been defined.

To show the shift calculations on the plan board, make sure you've selected Shift counters via View >
Plan board components.
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Planning board
Customize shift display options via plan board cell appearance. For example, you can have a
colored border applied to cells to highlight rule violations, or display colored flashes in the upper
left and/or upper right corners of the cells to help you identify shifts. "Other" on page 16 settings
aren't about the displayed text or colors, but about - for example - column width and displayed
history days.

Shift display settings

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board and select one of the following tabs to customize how shifts are

displayed:
n Text (special) shifts

With the default setting, only the name of the (special) shift is displayed. For
information on the available commands, view "Text (special) shift commands" on page
15.

n Font color
Define the colors of the different shift codes.

n Font style
Choose whether realizations are underlined (and under what circumstances) and
whether other departments’ shifts are displayed in italics.

n Background color
Adjust the default background color of shift cells. For example, the default background
colors of weekend days, public holidays, and birthdays are pale yellow, pale red, and
orange. Requests appear by default with a light yellow background, sick leaves with a
light green background and fixed shifts with a light gray background.

If the background color for a shift is similar to the color that the shift name is displayed
in, the system automatically changes the shift text color to white.

n Cell border color
The cell borders of, for example, violations can have a distinct color.

n Left / Right corner color
With the default setting, the left corner-flash appears in the color assigned to the shift
as Color 1. The right corner-flash appears in the color assigned to the shift as Color 2.

Color 1 and color 2 are assigned via Maintenance > Organization > Properties tab. Per
department a different Color 1 and Color 2 can be defined.

n "Other" on page 16
Define the column width, the number of days history, how content must be aligned,
display of night shifts and the display of shifts to be scheduled.

n "Vertical line color" on page 18
To make the schedule matrix easier to read, bold vertical lines can be included after
certain days of the week.

5. (Optional) Add a display view:
n Click on the New button.
n In the Select an overview window, select a Display view (color assignments or shift

views).
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n Click OK. The view will be added to the list in the Display section.
6. (Optional) Change the order of the views:

n Select the view that you want to move up or down the list.
n Click on the button with the up-arrow to move the view up the list (give it greater

precedence).
n Click on the button with the down-arrow to move the view down the list (give it less

precedence).
7. (Optional) Delete a view:

n Select the view that you want to delete.
n Click on the Delete button. The view has now been deleted.

Text (special) shift commands

On the Text shift and Text special shift tabs, add one or more of the following display commands:

n Shift name: displays the short shift name.
n Begin and end time: displays start and end time of the shift.
n Description shift

Enter or adjust shift descriptions via the Description field in the Description tab of the
realization window. The description will be available in the hint text of a shift.

n Duty requests
n Begin and end time and Workstation/Activity type: displays start and end time, and

Workstation/Activity type of the shift.
n Shift remark

Enter or adjust shift remark via right mouse menu for a shift. The remark will be available in
the hint text of a shift.

n Non default duty properties of type yes/no: displays the abbreviation of a duty property.
Enter a separator that will be shown between the duty properties. The value CRLF ensures
that every duty property starts on a new line.

n Text per activity in relation to Expression: indicate which text will be shown per activity
using the following expressions:

n ActivityTypeName: name of the activity type
n WorkstationName: name of the workstation
n StartTime: start time of the activity
n EndTime: end time of the activity

(Optional) Indicate for which duty types no activities needs to be shown.

Example

Example of plan board information with the Text per activity in relation to Expression
command. The expression for activity type names and start and end times is applied.
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Other

Column width

The width of the day-columns on the plan board can be adjusted according to preference.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board > Other tab.
5. In the Column width field, enter a value; the default column width is 35.

Example

6. Click OK.

History days

The history days setting determines the displayed days before the selected period. The shaded
history period on the schedule matrix is uneditable. It shows the previous shifts worked by
employees, aiding the planner in proper shift distribution.
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1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board > Other tab.
5. In the Number of days history field, specify the length of the history period you want

displayed.

Example

6. Click OK.

Align

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board > Other tab.
5. In the Align section, specify how the content in the cells must be displayed.
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Display night shifts

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board > Other tab.
5. In the Display night shifts section, select the checkbox Display shifts on multiple days in

plan board.
6. Enter the hour after which a shift must be displayed as a night shift.

Shifts to be scheduled

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board > Other tab.
5. Define the Shifts to be scheduled section.

Vertical line color

To make the schedule matrix easier to read, bold vertical lines can be included after certain days of
the week.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Planning board > Vertical line color tab.
5. (Optional) Add a display view:

n Click on the New button.
n In the Select an overview window, select a Display view (see step 6).
n Click OK. The view will be added to the list in the Display section.

6. You can choose where the lines are placed via three display views:
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n Vertical line weekday

Example

Consider inserting a line after each Friday and Sunday to clearly distinguish the
weekends from the weekdays.

n Vertical line status change
Shows a vertical line when the status of a schedule changes.

n Vertical line salary period
Shows a line at the end of a salary period when salary periods are enabled.

Not seeing one of the options above? Select the New button and select a Display option.

7. (Optional) Change the order of the views:
n Select the view that you want to move up or down the list.
n Click on the button with the up-arrow to move the view up the list (give it greater

precedence).
n Click on the button with the down-arrow to move the view down the list (give it less

precedence).
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8. (Optional) Delete a view:
n Select the view that you want to delete.
n Click on the Delete button. The view has now been deleted.

The vertical line at the end of a salary period can also be presented in the report 'Master schedule
with calculations' (not in BO or MS Reporting).

Workstation planning board
Customize the workstation planning board by adjusting the colors and some other settings.

1. Go to General > Plan board settings.
2. Select the Display settings tab.
3. Open a display settings set.
4. Select Workstation planning board and select one of the following tabs:

n Workstation item color
Define the colors of workstation items.

n Workstation item border color
Define the colors of workstation item borders.

n Workstation background color
Define the colors of workstation backgrounds.

n Employee item color
Define the colors of employee items.

n Employee item border color
Define the colors of employee item borders.

n Employee background color
Define the colors of employee backgrounds.

n Other
Define the column width, the visible days, and the visible interval.

5. (Optional) Add a display view:
n Click on the New button.
n In the Select an overview window, select a Display view (color assignments or shift

views).
n Click OK. The view will be added to the list in the Display section.

6. (Optional) Change the order of the views:
n Select the view that you want to move up or down the list.
n Click on the button with the up-arrow to move the view up the list (give it greater

precedence).
n Click on the button with the down-arrow to move the view down the list (give it less

precedence).
7. (Optional) Delete a view:

n Select the view that you want to delete.
n Click on the Delete button. The view has now been deleted.

2.3 Data Management View
We recommend the pdf ORTEC Workforce Scheduling 7 User Manual Module Self-scheduling as the
Data Management View window is part of that module.
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For example, scheduling rounds and duty groups are created there. If the Data Management View
window is not available, you might need to add the window from the Customize menu (for more
information, see "Plan board toolbars" on page 100, step 5). Or, this window might have been added
to the Maintenance menu option.

Example

2.4 Application Management
The application management window provides the following information for the application
managers:

n Active users
n Active modules
n Scheduling period statuses per department
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Example

Application management window.

2.5 Mailbox management
The internal messaging system of ORTEC WS generates automated messages to notify relevant
users of specific actions taken. Automated messages are available for the following actions:

n New, adjusted or deleted requests
n New, adjusted or deleted sick records
n Recovery reports
n Exchange requests (swaps)
n Realizations entered through Employee Self Service
n New shifts added in Employee Self Service
n Clock in or clock out through Employee Self Service
n Subcontract shifts
n Changing the status of subcontracted shifts
n Imported changes in roster data
n XML Interface failed
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n XML Interface succeeded
n XML interface finished with warnings

After one or more of these actions occur, this information is sent to the relevant mailboxes, and
employees assigned to those mailboxes receive a message regarding the actions that have taken
place.

Example
n A mailbox named 'Clock times' can sent a message to the responsible supervisor that action

type 'Clock times in ESS' has taken place.
n A mailbox 'Employee requests' can sent a message to multiple planners that one or more of

the action types 'New request', 'Altered request', and 'Deleted request' have taken place. Once
a message has been read by one planner, this becomes visible to the other planners.

2.5.1 Set up mailboxes
Application managers set up mailboxes for different actions and assign users to the relevant
mailboxes. Users receive messages of the actions for which the mailboxes have a subscription. In
this way users get informed only about the actions taken place that are relevant for them.

A user can be assigned to more than one mailbox. If mailboxes have overlapping subscriptions, the
employee receives only one message per action related to these subscriptions.

Create mailboxes
1. Go to General > Mailbox management > Mailboxes tab.
2. To add a new mailbox and enter the requested information, click the New button.

n Select a User to immediately assign one user to the new mailbox.

It's possible that this mailbox will belong to this specific user only. To clarify, add the
description 'Personal mailbox'.

n Enter a Name for the mailbox.
n (Optional) Enter a Description for the mailbox.
n Click OK.

3. Add subscriptions to the mailbox.

A mailbox receives notifications of subscriptions. This can be a notification of a single
subscription with one action type related to one department, but usually the Subscriptions
section consists of multiple action types related to one or more departments. Users assigned
to the mailbox receive a message when one or more of those subscriptions have occurred.

n In the Subscriptions section, click the New button.
n Select one or all categories.

Categories are used to easily identify action types.
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n Select one or more action Type(s).

Based on the selected action types, messages are sent to the assigned users to inform
them that those actions have taken place.

(Optional) To include all types, select the checkbox Select all.

n Select one or more Department(s). (Optional) To include all department, select the
checkbox Select all.

n Click Apply and close the New subscription window.
4. The mailbox is now created.

Assign mailboxes to users
A user can be assigned to multiple mailboxes and multiple users can be assigned to one mailbox. If
one user reads a message in the mailbox, other users will see that this message has been read by
another user.

1. Go to General > Mailbox management > Users tab.
2. Select a user in the Name field.
3. To assign a new mailbox to the selected user, click the New button.
4. In the Add mailbox pop-up window, select the correct mailbox and click OK.
5. Add multiple mailboxes to a single user by repeating step 3 and 4, or select another user to

assign the same mailbox to.

2.6 Messages
The messages window in the ORTEC WS Client (via General menu > Messages option) displays the
received messages.
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3 Maintenance
Via the Maintenance menu you can manage cost centers, organizational data, salary codes,
employment conditions, illness types, period types, and more.

3.1 Locations and workstations
Locations and workstations is covered in the pdf ORTEC Workforce Scheduling 7 User Manual
Module Workstation Planning. Workstation planning schedules the use of workstations or tasks to
maximize efficiency and allocate resources effectively.

3.2 Cost center
A cost center is a budgetary entity, to which costs may be charged. Cost centers can be associated
with divisions, departments and shifts.

Example

Cost center window.



26
User Manual ORTEC Workforce Scheduling 7
Maintenance © 2025, All rights reserved

3.2.1 Add cost center
1. Go to Maintenance > Cost center.
2. Click the New button.
3. Enter a name for the new cost center and click OK.
4. In the Properties tab, define the following:

n Description of the cost center.
n Link the cost center to a Department.
n Code

A code is used to exchange the information defined here with an external system.

n The cost center is Valid from a specific date.
n The cost center is Valid until a specific date.

5. In the Cost center properties values tab, add properties.
n Click the New button.
n In the New property window, select a Property from the drop-down list.
n Define the Period.
n Click OK.

6. Click OK.

3.3 Organizational data
Managing organizational data involves making information about the organization's departments
and their schedules available for use. These departments are organized into a hierarchy of primary
and secondary levels. Each department represents a team or unit within the organization. By linking
properties - such as employees and duties - to these departments, you can effectively track and
manage data within your organization.

Effective data management for an organization is made possible by entering data for higher-level
departments, which also apply to the sub-departments within them. This allows you to track and
manage data for the organization as a whole, even though you can't create schedules for the entire
organization or for divisions made up of multiple departments.
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Example
Organizational data is - per department - divided over several tabs.

3.3.1 Organizational structure
To begin organizing your data, start by adding the highest level of the organization and work your
way down to the lower levels and departments.

Be sure to include a code and a cost center for each department. Cost centers are used for
accounting purposes and allow costs to be charged to specific parts of the organization.

Add departments
1. Open the ORTEC WS client and select Maintenance > Organization.
2. (Optional) When setting up a new organizational structure, click on the highest level

'Organisation' and rename it using the a/b icon.
3. Click on the Select a new department icon to add departments. For example, Building,

Designing, Monitoring, and Sales.

Make sure you select the correct level/department below which you want to add a new
department. If you accidentally added a department at the wrong level, delete Rotation Unit 1
via the Rotation Units tab, then delete the department. For more information on when to use
rotation units, see "Rotation units" on page 29.

4. Set, in the Properties tab, the Valid from date for each department.
5. In the Maintenance > Cost center window (which can be opened alongside the Organization

window), add cost centers below the root, one for each department. For example, "Building
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CC," "Designing CC," etc.
n On the Properties tab of each cost center, choose the corresponding department from

the Department drop-down list.
n Set the Valid from date to be the same as the Valid from date of the corresponding

department.
6. Return to the Organization window, select the first department, and ensure the Properties tab

is selected. Choose the appropriate cost center for the department from the drop-down list,
and do this for all departments. This establishes the connection between each department
and its cost center.

7. On the same department Properties tab, enter a unique code for each department.
8. Continue with adding "Activity types" on page 34 and "Skills" on page 33.

Move departments

Modifying the organizational hierarchy, such as moving departments, can have impact on the set up
of ORTEC WS. Before implementing any change, the system will verify that all necessary
requirements are met. If these requirements aren't satisfied, the modification will not be carried out.

You can only move departments if you've the appropriate authorization.

1. Select Maintenance > Organization.

2. Select the department you want to move and click the Move department button .

Select a department that is situated below the highest organizational level.

3. In the Move [name] dialog box, select the organizational unit under which you will place the
department:

n The From field: shows the current organizational unit to which the department belongs;
you can't adjust this field.

n The To field: here you can choose the new organizational unit to which the department
will belong.

4. Click on OK.
Confirm with 'Yes' whether you want to move and click on Exit.

5. ORTEC WS will now check if the removal is allowed, taking into account the definitions of:
n Department properties
n Shift properties
n Employee properties
n Skills
n Activity types and derived activity types
n Positions
n Shift proposal criteria
n Workstations.

If a department cannot be moved, a message will appear indicating which requirement has not
been met. If the department can be moved, it will be transferred to the selected division.
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3.3.2 Rotation units
A rotation unit refers to the length of time it takes for an employee's work schedule to cycle through
all possible shifts or work periods. For example, a common rotation unit in a 24/7 operation may be
a week, where employees work a different shift each week in a rotating pattern, such as week 1:
day shift, week 2: swing shift, week 3: night shift, and then repeat. Rotation units are used to create
a cyclical schedule.

Add rotation unit
1. Go to Maintenance > Organization.
2. In the left pane, select a department.
3. Select the Rotation units tab.

By default, Rotation unit 1 is added. Click the a/b button to change the name. Continue with
step 4 to add a new rotation unit.

4. Select the New button.
5. Enter a Name and click OK.
6. (Optional) Enter a Description.
7. (Optional) Enter a Code.

A code is used to exchange the information defined here with an external system.

8. To create an individual shift pattern for each employee, select the checkbox Personal
rotation unit.

Per department, only one rotation unit can have this checkbox selected. If you use an
employee import, it's possible to assign all employees by default to this personal rotation
unit. Ask your ORTEC representative for more information on this configuration.

9. Click OK.

View employees per rotation unit
1. Go to Maintenance > Organization.
2. In the left pane, select a department.
3. Select the Rotation unitstab.
4. Select a rotation unit and click the Open button.
5. In the Overview employees window, make a Selection.

n Select a Date.
n Select a Department.
n Select a Rotation unit.

6. In the Employees section, view the employees that belong to the selected rotation unit.

3.3.3 Sort categories
Sort categories are used for sorting and filtering employees on the plan board. Employees who
belong to the same sort category can be grouped together on the schedule.
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Example

Sort categories tab.

Manage sort categories
1. Go to Maintenance > Organization.
2. In the left pane, select the department related to the sort category.
3. Click on the Sort categories tab.
4. (Optional) To create a new sort category, click on the New button. Define a Name and click

OK.

Tip: Start the name of each sort category with a number in order to define a sequence for your
categories.

5. Select the appropriate sort category.
6. (Optional) In the Properties section, enter a Description and/or Code.

A code is used to exchange the information defined here with an external system.
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7. (Optional) Select the colors you want to associate with the sort category:

All employees belonging to a given sort category can be displayed in particular colors on the
plan board. The colors are selected at this stage.

n Select the check box for Color 1.
n Click on the Choose color button.
n Select or define a color.
n Click OK.
n Repeat the procedure for color 2.

The colors that you select at this stage will be available to you when you select a plan
board view.

The sort category is now available for use in connection with the department selected in step
2.

3.3.4 Properties
On the Properties tab, enter a description of the active department and associate it with a cost
center.

ORTEC WS will use the cost center that you specify in this procedure as the department’s default
cost center: it will be assigned to the department’s shifts except where you specify another cost
center for a particular shift.
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Example
Properties tab.

Manage properties
1. Go to Maintenance > Organization.
2. In the left pane, select the department you want to associate properties with.
3. Select the Properties tab.
4. Enter a Description, Address and Contact information of the department.
5. To assign a cost center to the department, select one from the Cost center field.

Cost centers are defined at Maintenance > Cost center. For more information, see "Cost
center" on page 25.

6. (Optional) To import department and employee data, enter the Code used for that purpose.
7. To define when the department is active, enter a Valid from and, optional, an until date.
8. If the department is available for the Flexpool functionality, select the FlexPool check box.
9. To process swap requests automatically, select the Process exchange requests directly

without approval by a planner.
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Once a schedule is published, an employee can request a swap with a colleague using ORTEC
WS for Employees (ESS 7). The colleague who receives the request can accept or decline the
swap request in ESS 7. When accepted, the swap request is regarded as completed.

10. (Optional) Define one or two colors to be associated with the department and to be displayed
on the plan board:

n Select the check box for Color 1.
n Click on the Choose color button.
n Select a color.
n Click on OK.
n Repeat the procedure for color 2.

The properties are now associated with the department.

The colors that you select at this stage will be available to you when you select a plan board
view.

3.3.5 Skills
To ensure efficient operations and a well-functioning team, you can establish the specific skills
required for each department and shift by:

1. Associating available skills with each department.
2. Assigning those skills to the department's employees. For more information about assigning

skills and associated levels to specific employees, see "Employee skills" on page 91.
3. Verifying that employees are qualified for a particular shift.

This process can be done at the beginning of the set-up, or you can choose to associate skills with
departments later.

You can also set up mandatory skills for a department. This means that any shift created within that
department will automatically require those specific skills.

Manage available skills
1. Select Maintenance > Organization.
2. In the left pane, select the department you want to associate a skill with.
3. Select the Available Skills tab.
4. (Optional) Create a new skill using the New button.
5. (Optional) Enter minimum and maximum levels for the skill. The skill is now available for use

in connection with the department.
6. Identify the most important skill. Select it and select the checkbox Main skill.
7. (Optional) Enter a Description and/or Code.

A code is used to exchange the information defined here with an external system.

8. (Optional) Determine per skill a violation type. The (Default) command is the standard type
for violations on skills. For more information, view "Violation types " on page 55.
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Manage required skills
1. Select Maintenance > Organization.
2. In the left pane, select the department you want to associate the required skill with.
3. Select the Required skills tab.
4. Click the New button.
5. Select a skill from the drop-down list.
6. Click OK.
7. (Optional) Enter the Level.

3.3.6 Activity types
An activity type represents the type of work done during a shift. Each activity type belongs to a
class, which determines how the activity is accounted for. The class is also used to check
regulatory compliance and perform certain calculations on the plan board.

Example

In department 'Sales', there's an activity called 'Accounting.' This activity belongs to the class 'Work,'
which means that 'Accounting' is considered as work within the department.

Manage activity types
1. Go to Maintenance > Organization
2. Select the department with which you want to associate activity types.
3. Select the Activity type tab.
4. (Optional) Create one or more new activity type(s) using the Add a new activity type button.
5. Select an activity type.
6. (Optional) Enter a skill and a level for the activity type:

The skills you can choose from are created and listed on the Available skills tab. For more
information, please refer to "Skills" on page 33.

n On the right side of the Skill levels of [Activity type name] section, click on the New
button. The Select a skill window appears.

n Click on the down-arrow to select a skill from the list.
n Click OK.

7. (Optional) In the Belongs to field, select a higher-level unit or department from the drop-down
list.

You can create new activity types based on existing ones at higher organizational units. This
saves you repeatedly defining the associated activity sorts and skills. Additionally, you can
create a remuneration rule for a master activity type that will also apply to all activity types
based on that major activity type.

8. (Optional) In the Abbreviation field, define a short name for each activity type.
9. (Optional) The Export code field is used for payroll purposes.

10. (Optional) The Import code field is used to import activities.
11. In the Class field, select a class from the drop-down list.

Activity classes determine how the activity is accounted for. For example, whether it's counted
as rest or work.
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12. In the Description field, shortly describe the activity type.
13. (Optional) To make an activity type available in the right-mouse menu Replace by activity

type, select the checkbox Show in pop-up menu of the planning board.
14. (Optional) To fix a shift automatically after replacing with a specific activity type via the

Replace by activity type command, select the checkbox Fix shifts when replacing by an
activity type.

Example

For activity type X this checkbox is marked. On the plan board, right-click on shift A and
choose the Replace by activity type command. Next, select activity type X. Shift A will be fixed
automatically.

15. (Optional) To make an activity type available for realization in ESS 7, select the checkbox
Available for realization in ESS.

16. (Optional) To make an activity type available as leave type for leave requests, select the
checkbox Relevant to leave request.

17. (Optional) To enable entering an address for an activity type, select the checkbox Entering
address is allowed.

18. (Optional) To replace a sick leave shift in case of sick leave, select the checkbox Replace by
sick leave shift in case of sick leave.

19. (Optional) To make sure a workstation must be entered for an activity type, select the
checkbox Entering a workstation is required.

20. (Optional) To make sure it's not allowed to enter a workstation for an activity type, select the
checkbox Entering a workstation is not allowed.

21. (Optional) To make an activity available in the Change workstation - (None) submenu in the
workstation plan board, select the check box Workstation planning display when removing
the workstation. When you choose an activity type, it will replace the current activity type on
the workstation activity. If only one activity type is enabled, it will automatically be assigned
when a workstation is removed.

22. Click OK.

Classes
Below is an overview of the existing activity classes:

Activity class Working time Labor time ATW-rest Rest Time at work

Amplitude √ √ √
Attendance √ √
Availability (no labor) √ √
Break √ √
Break (on call) √ √ √ √
Compensated leave √ √ √
Compensation day off √ √
Consignation √
Consignation (no labor) √
Day-off √ √
Education √ √ √
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Leave (no labor) √ √ √
Leave (no work) √ √ √
Leave-of-absence √ √ √ √
On Call √ √
On Call (no labor) √ √
Operational √ √ √
Overtime √ √ √
Overtime (for free time) √ √ √
Overtime (for money) √ √ √
Picket √
Rest √ √ √ √
Saturday off √ √
Sick leave √ √ √ √
Sick leave (no labor) √ √ √
Sick leave (no work) √ √ √
Spare √ √
Special leave √ √ √ √
Sunday off √ √
Training √ √ √
Unpaid work √
Work √ √ √
Work (stand by) √ √ √ √
WTR √ √ √

Working time: Hours according to the contract, usually the hours which will be paid
(including labor hours, but also leave of absence, illness, paid breaks, etc.)

Labor time: Hours which count (according to labor time rules) as labor time: hours
where labor will be accomplished as well as hours which are counted as
labor (e.g. absence and illnesses). Breaks (paid or not paid) do not count as
labor time.

ATW rest: Rest which is counted as rest according to labor time rules: hours in which
no labor will be accomplished. Also leave of absence, illness, et cetera
count as rest.

Rest: Hours in which no labor will be accomplished and where you don't have to
be present or available. Breaks do not count as rest, because you are at
physically at work.

Time at work: Hours when people are at work (to work or rest).

3.3.7 Employee list

To add or edit employees, go to Employee > Employee management. For more information, please
refer to "Employee" on page 87.
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View employees
View per active department the available employees.

1. Go to Maintenance > Organization.
2. In the left pane, select the department you want to view the employees from.
3. Select the Employees tab.

Example
Employees tab.

Move employees to another department
1. Follow the steps above to view employees.
2. In the bottom-left corner of the Employees tab, select the Move employees button.
3. In the left section, select one or more employees.

To select all employees at once, select - in the bottom-left corner of the Move employees
screen - the check box Select all.

4. In the right section, define a period with the From and To fields. To make the move indefinite,
leave the To field blank.

5. Select the New department from the drop-down list.
6. (Optional) Select a Rotation unit from the drop-down list.

A rotation unit refers to the length of time it takes for an employee's work schedule to cycle
through all possible shifts or work periods. For example, a common rotation unit in a 24/7
operation may be a week, where employees work a different shift each week in a rotating
pattern, such as week 1: day shift, week 2: swing shift, week 3: night shift, and then repeat.
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7. (Optional) To remove the selected employees from the current department, select the check
box Remove from old department. When not selected, employees will be available for both
departments.

8. Click OK.

3.3.8 Shift sequences
The optimizer uses shift sequences to automatically assign predefined shift sequences to
employees. It ensures that difficult shift patterns, such as night and weekend shifts, are assigned in
a proper way.

Example
Shift sequences tab in the Organization window. Here you'll manage shift sequences previously
created on the plan board.

Set up and roll out of shift sequences
1. Go to Planning > Master schedule.
2. From the Department drop-down list, select a department.
3. From the Scheduling period drop-down list, select a scheduling period.
4. (Optional) Define a smaller Period such as a week.
5. Click the Plan board button.
6. On the plan board, select one or more shifts on the same row.
7. Right-click and select Create new shift sequence.
8. From the Department drop-down list, select a department.
9. Enter a Name for the shift sequence for easy identification.

10. Click OK.
11. To create more shift sequences, repeat step 6 to 10.
12. Go to Maintenance > Organization.
13. In the left pane, select the appropriate department.
14. Select the Shift sequences tab. Here you'll see the shift sequences you just created.
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15. Select a shift sequence.
n In the Shifts section, view the shifts of this sequence.
n (Optional) Select Possible start days of this shift sequence.
n (Optional) Set the Priority of this shift sequence.
n By default, the checkbox This shift sequence is valid for the entire department is

selected so the optimizer assigns the pattern to all department employees. Disable the
checkbox to assign the shift sequence to specific employees. 

16. (Optional) Repeat step 15 for all shift sequences.
17. Go to Planning > Schedule management.
18. Create a new scheduling period and open it.
19. Go to Optimizers > Plan shift sequences.

Setting UsePatternPlanner should be enabled. Contact your ORTEC representative when needed.

20. Click Yes to proceed.
21. Click OK.
22. When the optimizer is ready, click OK.
23. Click Close.

3.3.9 Positions
A position indicates an employee's role. A position doesn't guarantee competence in a task.
Competence is shown through skills, which can be linked to a position. When a position is assigned
to an employee, its associated skills are also assigned. Deleting a linked skill removes it from all
employees with that position. Positions can be used for sorting and filtering on the plan board.

Example
Positions tab in the Organization window. An example of a position can be 'Manager'.
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Manage positions
1. Go to Maintenance > Organization.
2. Select the department with which you want to associate a position.
3. Select the Positions tab.
4. (Optional) To add a new position, click the New button. Enter the Name of the new position

and click OK.
5. (Optional) Enter a Description for the position.
6. (Optional) Enter a Code for the position.

A code is used to exchange the information defined here with an external system.

7. Click OK.
The position can now be assigned to employees of the relevant department via Employee >
Employee management > Positions tab.

3.3.10 Shift proposal criteria
When creating a schedule, some shifts may not be filled due to a lack of available employees or
other factors. Use the shift proposal feature to:

n Generate a list of potential employees based on criteria such as availability, qualifications,
and importance of the shift.

n Search for employees across departments and prioritize candidates based on criteria such
as potential violations and qualifications.

n Generate the most optimal schedule by combining and prioritizing criteria collections.

Learn more on the shift proposal feature here: "Candidates for shift" on page 136.

Create shift proposal criteria set
1. Go to Maintenance > Organization.
2. In the left pane, select the desired department.
3. Click on the Shift proposal criteria tab.
4. Double-click on an existing Shift proposal criteria set or make a new set.
5. Add criteria rules in the Shift proposal criteria [name] window:

n Click on New.
n Enter a Name for the criterion.
n Select the Type.
n Click OK.
n Enter the data of the rule, notice the setting of ranking of the rule within the criteria set.

6. Click on OK to exit.

Explanation criteria
Some shift proposal criteria are explained below:

n Additional shifts: goal is to plan a series of shifts on one employee as much as possible.
Take notice that this criterion is only available using the Flexpool module.

n Duty property: allows you to present only employees in the candidates for shift window with
a shift assigned that has a certain duty property. If a duty property is used to indicate that a
certain shift is actually an extra shift (shift is not required according to the duty demand), a
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planner can check whether employees from other departments are available to help out in
busy times using this criterion.

n Employee function names: this criterion shows the names of the positions of the employees
on the start date of the shift the proposal is requested for

n Position: this criterion shows whether the employee has the demanded position for the shift.
The possibility at a shift to indicate which position is demanded depends on a general
setting.

n Preferred employee: shows if the employee is a preferred employee for the subcontract.
n Preferred or forbidden department: is meant to select employees that have the current

department set as preferred department, and to exclude employees that have the current
department set as forbidden department.

By setting the 'Forbidden department' labor time rule, a violation will be thrown if a shift is
assigned to a employee who is forbidden for the department of that shift.
The assignment of employees to a department that will be a preferred or forbidden
department, is done on the 'Forbidden department' and 'Preferred department' tabs in the
Employee management window.

n Skills: 3 options are available to check whether employees have the required skill level for
shifts: higher, equal and lower. It’s also possible to sort the employees based on how well
their skill level matches the required level. Employees with equal levels will be shown on top
followed by the employees with a higher skill level than required to work the shift. A hint text
will explain the employee’s match (‘with the required level’, ‘level is higher than required’,
‘level is lower than required’).

n Skill staffing: used mainly as a self-scheduling criterion. It combines the Understaffing
criterion functionality with the skill requirement functionality. This criterion will limit the
options an employee has to (de)select shifts during self-scheduling. When in place, an
employee should be able to pick new shifts or remove planned shifts during self-scheduling
in ESS 7 as follows:

Shift demand Skill requirement Employee has
relevant skill*

Employee can
pick shift

Employee can
remove shift

Overstaffed Overstaffed Yes No Yes

Overstaffed Understaffed Yes Yes No

Overstaffed OK Yes No No

Overstaffed Overstaffed/Understaffed/OK No No Yes

Understaffed Overstaffed/Understaffed/OK Yes Yes No

Understaffed Overstaffed/OK No Yes No

Understaffed Understaffed No Yes** No

OK Overstaffed/OK Yes No No

OK Understaffed Yes Yes No

OK Overstaffed/Understaffed/OK No No No
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* The relevant skill refers to:
n When picking shifts: the employee has a skill that, if scheduled, will help avoid

understaffing in that particular skill.
n When removing shifts: the employee has a skill that, if taken away, will result in new

understaffing in that skill or make an existing skill understaffing worse.

** Only if the shift understaffing is greater than skill understaffing.
For more information, see "Skill requirements" on page 128.

Required for Skill staffing: General setting DemandedDutySkillsHCrit. Contact your ORTEC
representative when needed.

n Skill understaffing: use in the Candidates for shifts functionality in the OWS client plan
board. This criterion helps the planner in round 3 of self-scheduling to select an appropriate
employee for a shift. It shows whether or not the employee improves the missing skill
requirement(s). For more information, see "Candidates for shift" on page 136.
Also see "Skill requirements" on page 128.

Required for Skill understaffing: General setting UnderstaffedSkillsHCrit. Contact your ORTEC
representative when needed.

n Wish to work: “No” means that employees do not want to work and “yes” (or the priority of
the request) that employees have indicated they do want to work. The priority is presented
instead of “yes” if the option “Show the priority of the request” has been checked. If no
request has been entered, a minus sign ‘-’ is shown. The actual request is presented in the
hint text.

3.3.11 Departments ESS
In the Departments ESS tab, select additional department(s) that will be visible to employees in
ESS7. Employees assigned to the original department can also see the Team Schedule and the
Master Schedule report of these extra departments in the ESS7 app.
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Example
Departments ESS tab in the Organization window.

3.3.12 Department periods
Department periods are the periods in which period types are valid. Period types are used to define
customer specific periods, besides salary periods and scheduling periods. Department periods can
be used to check entitlements or balances per period type.
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Example
Department periods tab in the Organization window.

Manage department periods
1. Go to Maintenance > Organization.
2. Select the department for which you want to define department periods.
3. Select the Department periods tab.
4. Select a Period type from the drop-down list.

The period types that you can select here are previously entered in the Maintenance > Period
types window. For more information, see "Period types " on page 84.

5. To create a new department period, click the New button.
n (Optional) Adjust the default Name.
n (Optional) Adjust the Period; the From and To date.
n Click OK.

6. To edit or delete a department period, select it and click either the Open or Delete button.

When setting up employee calculations, you can indicate the period to use when calculating the
information. The department period is one of the available choices here.

3.3.13 Day parts
Day parts are used to define time intervals on a day for a department, which can then can be used
in plan board filtering. By creating for example a day part that covers the nightly hours, you can
filter on employees that have a shift that overlaps with this day part.
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Example
Day parts tab in the Organization window.

Manage day parts
1. Go to Maintenance > Organization.
2. Select the department you want to create day parts for.
3. Select the Day parts tab.
4. To create a new day part, click the New button.

n Enter a Name.
n (Optional) Enter a Description.
n Define a Period.
n Click OK.

5. To edit or delete a day part, select it and click either the Open or Delete button.

3.3.14 Department properties
Department properties are defined at the highest organization level and can be used for all
underlying departments.

Example

Department properties can be used for a variety of purposes, for example to influence calculations or
interfaces.
They can also be used to add a name and phone number to an e-mail or text message.

1. Go to Maintenance > Organization.
2. Select the highest organization level in the left pane.
3. Select the Department properties tab.
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4. To add a new department property, click the New button.
n Enter a Name.
n Click OK.
n Double click in either the Property, Abbreviation, or Default value cell to make

changes. From the Type drop-down list you can select another type.
5. To create a new Access Control permission for this property, select the checkbox Use read

and write authorization to shield values for this feature. Once created, you can set read and
write permissions for this property in Access Control.

6. Per property, define the Restrictions. The restrictions determine the possible values for non
Yes/No based properties.

n No restrictions
All values are permitted.

n Values between n and n
n Permitted values
n Click Save.

7. To edit or delete properties, select it and click either the Open or Delete button.

3.3.15 Values department properties
Add values to department properties to be used in, for example, e-mails or text messages.

Example
Value department properties tab in the Organization window.

Manage values department properties
1. Go to Maintenance > Organization.
2. Select the department you want add values of department properties to.
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3. Select the Values department properties tab.
4. To create new values, click the New button.

n From the Property drop-down list, select a property.

The properties that you can select here are previously entered in "Department
properties" on page 45.

n Define a Value.
n Define a Period.
n Click OK.

5. To edit or delete values, select it and click either the Open or Delete button.

3.3.16 Employee properties
Employee properties can be used for a variety of purposes, for example to influence calculations or
interfaces. For example, the employee property CostPerHour of type 'decimal number' with a
default value of 12.5 can be used within a compensation rule.

Example
Employee properties tab in the Organization window.

Manage employee properties
1. Go to Maintenance > Organization.
2. Select the department you want to add employee properties to.
3. Select the Employee properties tab.
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4. To add a new employee property, click the New button.
n Enter a Name.
n Click OK.
n Double click in either the Property, Abbreviation, or Default value cell to make

changes. From the Type drop-down list you can select another type.
5. To create a new Access Control permission for this property, select the checkbox Use read

and write authorization to shield values for this feature. Once created, you can set read and
write permissions for this property in Access Control.

6. Per property, define the Restrictions. The restrictions determine the possible values for non
Yes/No based properties.

n No restrictions
All values are permitted.

n Values between n and n
n Permitted values
n Click Save.

7. To edit or delete properties, select it and click either the Open or Delete button.

3.3.17 Duty properties
Duty properties define the character or duties. These properties are considered during calculations
and the application of compensation rules.
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Example
Create a 'car' duty property for duties that require employees to use a car. Then, for shifts that require
a car, you can give employees compensation based on that duty property.

Duty properties tab.

Manage duty properties
1. Go to Maintenance > Organization.
2. In the left pane, select the department you want to associate duty properties with.
3. Select the Duty properties tab.
4. To add a new duty property, click on the New button.

n Enter the Name of the new duty property and click OK.
5. Enter abbreviations to show in the master schedule. A display setting is available to show

abbreviations of duty properties that have a value different from the default value in the
master schedule, and are of type 'yes/no'.
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Example

The Extra Shift duty property shows if a shift is not required. Its abbreviation is Extra. By
default, it's set to No. If changed to Yes for a specific shift, it will display as Extra in the
master schedule below the shift name (if the applicable display settings are configured to
show this information).

6. Select the duty property type by clicking on the field below Type. Then select the appropriate
type.

7. Enter the Default value of the attribute. Text, decimals and integers can be typed in.

The default value of a decimal attribute must be a number with a decimal point (for example
2.75). ORTEC WS doesn't recognize a comma as a decimal separator character (as in 2,75).

n Dates may be typed in or entered using the calendar feature.
n Time will be entered as separate values for minutes and hours.

8. To set which users are allowed to read and edit the values of a duty property:

n First select the correct duty property
n Then select the check box Use read and write authorizations to shield values for this

feature
9. Set the restrictions per duty property. Select the correct duty property and choose from:

n No restriction
n Values between .. and ..

To restrict the values that can be used, set the minimum and maximum values.
n Permitted Values

To restrict the values that can be used, fill in the permitted values.
n Click Save.

10. Click OK.
The duty properties that you created are now available when defining a duty set via the
Planning > Schedule Management > Duty sets tab. Open a duty set and select the Duty
properties tab. For more information, see "Duty properties" on page 120.

3.4 Salary codes
Salary codes play an important role when it comes to employment rules. For example, a person's
holiday entitlement is determined in part by their salary group.
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3.4.1 Manage salary codes
1. Go to Maintenance > Salary code.
2. Click the New button.
3. Enter a Name for the new salary code.
4. Click OK.
5. Enter a Description of the salary code.
6. Enter a Code.
7. Click the OK button. The salary code has now been created.

Created salary codes can be entered on:

n the Employee > Employee management > Employment conditions tab, when managing
employment conditions groups. For more information, see " Employment conditions" on page
51.

n the Planning > Schedule management > Duty sets tab. When managing a duty set, the salary
code can be set per duty on the Description tab. For more information, see "Manage duties" on
page 116.

3.5 Employment conditions
Scheduling involves adhering to regulations for when and how employees can work. Grouped
employment conditions can have a specific start and end date. An employment condition group can
then be assigned to an individual employee, allowing the system to determine which rules apply to
them.

3.5.1 Setting up employment conditions
1. "Add Labor-time / Compensation / Clocking rules sets" on page 52.
2. "Define the rules within the rules sets" on page 52.
3. "Compile employment conditions sets" on page 53.
4. "Create employment conditions groups" on page 53.
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3.5.2 Add Labor-time / Compensation / Clocking rules sets
1. Go to Maintenance > Employment conditions.
2. Select the Labor rules tab.

Example

Labor rules tab.

3. Click on the New button in either the Labor time, Compensation or Clocking rules section.
4. Enter a Name for the new rule set.
5. (Optional) To copy an existing rule set, select a rule set from the Copy of drop-down list. To

view only active rule sets, click the checkbox Hide inactive sets.
6. Click OK.

A new rule set is created.

3.5.3 Define the rules within the rules sets
Labor-time rules

Regulations controlling the number of hours employees work, primarily based on the Working
Hours Act and Collective Labor Agreement. For more information on defining the labor rules, see
"Labor-time rules" on page 59.
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Compensation rules

Regulations used to determine pay and benefits, such as leave entitlements, and allowances like
unsocial hours allowance. For more information, please refer to the pdf ORTEC Workforce
Scheduling 7 User Manual Payroll.

Clocking rules

For more information on defining the clocking rules, see the pdf ORTEC Workforce Scheduling User
Manual Module Time & Attendance.

3.5.4 Compile employment conditions sets
1. Go to Maintenance > Employment conditions.
2. In the Employment conditions section, click New button.
3. In the New Employment conditions window, enter a Name for the new employment

conditions set.
4. (Optional) To copy an existing set, select a set from the Copy of drop-down list.
5. Click OK.
6. In the list of Labor-time sets, select the checkbox next to the rule set(s) that you want

included in the employment condition set.
7. In the list of Compensation sets, select the checkbox next to the rule set(s) that you want

included in the employment condition set.
8. In the list of Clocking rules sets, select the checkbox next to the rule set(s) that you want

included in the employment condition set.
9. (Optional) Enter a description of the employment condition set.

An employment conditions set has been compiled. You can now create employment conditions
groups.

You can compile multiple employment conditions sets. You might, for example, have a rule set
covering unsocial hours compensation and a rule set governing leave entitlement.

3.5.5 Create employment conditions groups
When working, an employee is governed by the rules associated with the employment conditions
group to which he belongs. Rules are assigned to an employment conditions group for specified
periods of time.

The employment conditions group to which an individual belongs is indicated on the Employee >
Employee management > Employment conditions tab.
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1. Go to Maintenance > Employment conditions.
2. Click on the Employment conditions group tab.

Example

Employment conditions tab.

3. Click on the New button.
4. In the New employment conditions group window, enter a Name .

With setting UseEmploymentTermsInEmployeeDisplayName enabled, this name is shown in
the Name field on the Employee > Employee management window.

5. (Optional) To copy an existing group, select a group from the Copy of drop-down list.
6. Click OK.
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7. (Optional) Enter a Description of the employment conditions group.

With setting UseEmploymentTermsWithNameInEmployeeForm enabled, this description is
shown beneath the Name field on the Employee > Employee management window.

8. (Optional) Enter a Code.

A code is used to exchange the information defined here with an external system.

9. In the Employment conditions [group name] section, select the employment conditions set to
be associated with the employment conditions group.

An employment conditions group may be associated with only one set of employment
conditions.

The employment condition sets available for selection are those previously compiled. For more
information, see "Compile employment conditions sets" on page 53.

10. Enter in the From field a starting date and (optional) in the To field an end date for the
association.

11. (Obsolete) The checkbox Automatic salary processing is deprecated and can be ignored.
12. (Obsolete) The checkbox Hourly-paid workers is deprecated and can be ignored.
13. (Optional) Use the down-arrow in the Use as default field to pull down a list of employment

conditions groups and select the group that you want to be used as a default whenever an
individual hasn't been assigned to any other group. This makes sure that everyone is
governed by a set of rules.

You aren't allowed to select as your default employment conditions group a group associated
with a set of employment rules that includes compensation rules.

The employment conditions group is created.

3.5.6 Violation types
Violations occur when there is a deviation from the established policies, regulations, or agreements
related to scheduling employees.
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Add violation types

1. Go to Maintenance > Employment conditions.
2. Click on the Violation types tab.

Example

Violation types tab.

3. Click on the New button.
4. Enter a Name.
5. Click OK.
6. Enter the Abbreviation. This will be shown on the plan board, in the column header where the

number of violations per type is shown.
7. Enter a Description of the violation type. This will be shown in the main window and in the

hint text on the plan board.
8. Choose a Color for the violation type. This will be shown on the plan board, at the cell where

the number of violations per type is shown.
9. To enable authorization for a particular violation type, select the checkbox Authorization is

required to allow violations of this type. Make sure the application manager grants the
appropriate rights.
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When planning activities, a planner may need to intentionally violate rules or requirements. If a
user isn't authorized for a specific violation type, any action that would result in that violation
will be automatically undone, and the user will be shown a message.

10. Repeat step 3 to 9 to add multiple violation types. Order them with the arrow button. This
order is reflected on the plan board.

11. Select the standard violation types per kind of violation.

Standard (default) violation types are useful when you're unsure which violation type applies
to a specific rule or skill you assigned. The '(Default)' command means the standard violation
type and will always the right one. For every rule or skill you can choose the default type or
select another type.

Four kinds of violations are shown in the Violations grid on the plan board:

n Rule violations: per rule multiple violation types are possible.

Example

The rule 'walk in the hallway' can be violated by running, jumping, or crawling in the
hallway.

n Skill violations: per skill multiple violation types are possible.

Example

The skill 'playing basketball' can be violated by double dribbling, traveling, or fouling.

n Request violations: per request only one violation type is possible.

Example

The request to fill out a form is violated by not filling out the form.

n Requirement violations: per requirement only one violation type is possible.

Example

The requirement to wear a helmet is violated by not wearing a helmet.

12. Click OK.

The amount of violations is shown in the Violations grid on the plan board as a number in the column
related to the specific violation type.

Delete violation types

1. Go to Maintenance > Employment conditions.
2. Click on the Violation types tab.
3. Select a violation type.
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4. Click the Delete button.

Deleting a violation type isn't possible if it's connected to a rule, or is assigned as default
violation type.

Connecting violations to violation types

Rules

Specify for every rule to what type a violation is belonging in the Violation type field. The '(Default)'
command means the standard violation type that was selected for rules when adding/editing
violation types.

Example

Define the violation type in the bottom-left Violation type field.

Skills

For every skill you assign the proper violation type. This is done on the Maintenance > Organization
> Available skills tab. The '(Default)' command means the standard violation type that was selected
for skills when adding/editing violation types.
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3.5.7 Labor-time rules
Most of the available rules are specifically designed to reflect Dutch legislation or a particular
Collective Labor Agreement. In most cases, the only possible parameters are:

n Number (shifts, weeks, hours: minutes)
n Types (Consignation, Picket, Attendance)

You can often select and define one of the following checkboxes:

n This rule applies only to employees for whom the employee property [None]...
n This rule applies only to employees in a salary group between [None] and [None].
n This rule applies only to employees aged over 18 years up to 100 years.
n This rule applies only to employees with contracthours from 0:00 up to 48:00 hours.

For some rules it's possible to define which shifts the rule must take into account, such as (all)
shifts, night shifts semi-night shifts.

Use Crtl+F to search for a specific rule in this document.

Working hours per period (general)

Number of on call shifts

A week runs from Monday to Sunday.

Number of on call shifts with exceptions

A week runs from Monday to Sunday.

Number of duties that exceed the required amount
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Applicable only in connection with cyclic rosters.

Nof shifts in a period

This rule counts all shifts, including free-time shifts. If you don’t want free-time shifts included, it is
better to use the rule ‘Number of work shifts’. A week runs from Monday to Sunday.

Nof shifts on a day

The rule counts only the number of work shifts; free-time shifts and consignation shifts are not
counted.

Number of night shifts

The rule ‘Night shift definition’ is used to define the nightshifts. A week runs from Monday to
Sunday.

Number of night shifts; deduction for lost days

The rule ‘Night shift definition’ is used to define the nightshifts.

Number of semi night shifts
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The rule ‘Night shift definition’ is used to define the night shifts; a semi night shift is a special night
shift. A week runs from Monday to Sunday.

Number of night shifts series

The rule ‘Night shift definition’ is used to define the night shifts. An isolated night shift is treated as
a series (i.e. minimum shift-series length is 1). A week runs from Monday to Sunday.

Number of extended shifts

The rule applies to shifts where the working time is more than the original working time. This rule
is checked by the Optimizer. A week runs from Monday to Sunday.

Number of relief day shifts

Counts the number of relief days. Only shifts of the type ‘Free time’ (or a variant) can be scheduled
on a relief day. The amount of rest on a relief day has to be at least the amount defined in the rule
‘Minimum rest time during relief day’. If this rule does not apply to an employee, the default number
of hours is twenty-four.

Number of free days on a weekday

A week runs from Monday to Sunday.

Number of free weekends
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Number of working shifts

A week runs from Monday to Sunday.

Labor time per period (night/on call)

A week runs from Monday to Sunday.

Labor time per period (day)

A week runs from Monday to Sunday.

Labor time per period (night)

A week runs from Monday to Sunday.

Availability for a shift

Does not apply to cyclic rosters. This rule checks whether the employee is available to the
department during the shift interval.

On call before or after a night shift
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On call before or after a work shift

Period without on call

A week runs from Monday to Sunday.

Period without on call, but with picket

This rule is applied if any shift involves picket duty. A week runs from Monday to Sunday.

Break per period

Daily rest time

Night shift definition

A night shift is a shift that involves work during the night interval. The default definition of the night
interval is from 0:00 hours to 6:00 hours, but this rule can be used to apply an alternative definition.
Only one night shift definition can be introduced for each employee (otherwise it would not be
clear which should be followed).
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Day-off definition

Definition vacation day

Duration of a day shift

This rule can be used in the context of a work agreement, so that employees who only work four
hours a day are not assigned to eight-hour shifts.

Duration of a night shift

No shift during leave

This rule ensures that no non-leave shifts are scheduled on either side of a leave shift, for at least
the specified minimum numbers of hours within the specified interval.
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Broken duty: Number of interruptions

Broken duty: Maximum length

Broken duty: Maximum working hours

Broken duty: Minimum working hours



66
User Manual ORTEC Workforce Scheduling 7
Maintenance © 2025, All rights reserved

Skills

This rule is checked by the Optimizer, whether the rule has been activated or not.

Duration of on call period

Maximum number of hours work per day

The total number of Labour-time per calendar day is computed.

Maximum labor time of shifts

Maximum labor time based on account balance

Maximum labor time per shift with exceptions
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Minimum labor time of shifts

Minimum rest time during relief day

This rule provides a definition for a relief day (also known as a free day) in the context of the rule
‘Number of free days’.

Minimum period of rest after working period

Maximum labor time based on account balance

Maximum labor time per shift with exceptions
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Minimum labor time of shifts

Minimum rest time during relief day

This rule provides a definition for a relief day (also known as a free day) in the context of the rule
‘Number of free days’.

Minimum period of rest after working period

Minimum rest time for a series of relief day shifts
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Minimum rest time

Early shift after night shift

Can usually be covered using ‘Rest after a night shift series’.

Violation of duty times based on duty properties

Day-off after availability shift

A rest shift is a shift whose type is defined as ‘rest’. The times specified in the rule ‘Minimum rest
time during relief day’ are used for the day off.

Rest after shift
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Rest after shift, two exceptions

Rest after shift series

Rest after night shift series

Rest on days off

Work relation

For each student or trainee, the entire roster period is checked to establish whether the minimum
overlap percentage exists between his/her Labor-time and those of one or more of his/her
supervisors. If the minimum is not reached, a violation is generated. This rule is not checked by the
schedule Optimizer.

Shift series

Shifts belong to a series if the start times of two consecutive shifts are not more than 32 hour
apart. This rule is concerned only with work shifts.
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Night shift series

The rule ‘Nightshift definition’ is used to define the nightshifts.

Semi night shift series

The rule ‘Night shift definition’ is used to define the semi night shifts.

Series of leave days

A relief day (rest day) is defined on the basis of the rule ‘Minimum rest time during relief day’.

Rest day after night shift series

If the box in the above window is ticked, at the end of the generation process the Optimizer rosters
a rest shift after each nightshift series.

Activity classes not allowed
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Activity classes not allowed during sick leave

Time worked per period

Preferred workstations and locations with percentage

Forward rotation

Weekly rest
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Working hours and availability

An employee’s availability to the department (reference date: first day of the roster period) is
calculated for the entire roster period, unfortunately as yet without correction for weekends. The
amount of working time spent in the relevant department must not exceed the availability by more
than the specified number of hours.

NB:. Suppose that the roster period is a month, and the employee works 36 hours a week. The
employee is therefore available 31 * 36/7 = 159.4 hours, or for 19.92 eight-hour shifts. If it were
not possible to exceed the employee’s availability, he or she would be assigned shifts totaling
more than seven hours a month too few. It is therefore necessary to define a permissible excess
of, say, four hours.

Check on workstation validity period

Check shift times with time window

Days without kind in period
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Disturbance type not permitted

Duration of activity

Duty properties of consecutive shifts equal

Duty property equals employee property

Forbidden department

Labor time in salary period
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Labor time per day for specified kind

Labor time per period (day/on call)

Maximum difference between start and end time for a day

Maximum duration of shift with certain activity kind
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Maximum number of shifts with labor time per period

Maximum working time on an around public holidays

Minimum break time

Minimum of rest after shift

Minimum rest time after work at weekend

Minimum rest time after work on public holidays
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Minimum time of activity class during shift

Minimum working hours of a shift

No kind in period

Non acceptable (combination of) duties

Number of free weekends based on days

Only work in registered provinces

Position intersection
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Rest after labor on Sunday

Rest after series of days with starting shifts

Rest after series of days with starting shifts

Rest days without starting shifts

Rest per number of hours
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Rest per number of hours labor period

Rest per week for shift with certain activity kind

Shifts with property in period

Time worked in between two rest periods

Week definition
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Weekly rest based on days

Rest day after labor on Sunday or public holiday
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Daily rest after a shift (labor period)

Maximum number of on call periods per month

Maximum number of special periods per month
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Minimal rest after work stand by (labor period)

Minimum time between attendance shift and long shift

Maximum labor time of shifts (labor period)

3.6 Illness types
When someone is off sick, you can specify the illness type. To make this possible, the various
illness types have to be defined first.
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3.6.1 Manage illness types
1. Go to Maintenance > Illness definitions.
2. (Optional) To add a new illness type, click - on the Illness type tab - the New button.

n Enter a Name for the new illness type.

An illness type might be ‘Sickness during pregnancy’.

n Click OK.
3. To define or edit a new or existing illness type, make sure the correct illness type is selected

from the Name drop-down list.
4. (Optional) Enter a Description of the illness type.
5. To set this illness type as the default illness type that's shown in the Sick leave registration

window, select the checkbox Default illness notice.
6. Select the activity types that will replace the original activity type in the schedule when

someone is off sick.
n Replace labor and work: This type is used for all original activity types that are counted

as both labor and work. For more information, view the table in "Activity types" on page
34.

n Replace labor: This type is used for all original activity types that are counted only as
labor but not work. For more information, view the table in "Activity types" on page 34.

n Replace free time: This type is used for all original activity types that are counted only
as work but not labor. For more information, view the table in "Activity types" on page
34.

7. If this illness type involves a waiting day, select the checkbox Relevant for waiting day. This
property can be used in certain compensation rules that deal with waiting days, i.e. when an
illness 'should start counting'.

8. If this illness type can be combined with earlier illnesses, select the checkbox Relevant for
continuous sick leave to determine the combined total illness length. This property is taken
into account when using certain illness-related expressions.

9. To be able to match an illness that is imported to an illness type, enter a Code for the illness
type. By providing this code in the illness import, the illness will be created with this illness
type.

10. If you want the sick leave shift to have a specific name, enter an Illness shift name. If left
empty, the sick leave shift will have the name of the activity type it was replaced by.

11. By default sick leave shifts will be created based on the (hours of the) original shift in the
schedule.

n If you want to create sick leave shifts based on contract hours instead, select Contract
from the Illness replace type drop-down list. Both Planned shifts and Contract can be
used in Team Schedulers to create sick leave shifts.

n If you want to create sick leave shifts based on the average worked hours in the past
X days, select Hours worked in the last 0 days from the Illness replace type drop-
down list. Note: This option is not being used in Team Schedulers.

n Also define the period over which the average worked hours are calculated in the Days
in history for replacement type Hours worked.
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Depending on the UseTwoReplaceTypesForIllnessType setting in OWS Settings manager >
General settings, one or two replacement options are possible. When activated, you can define
two different periods and assign a replacement option for each.

A common approach is to select Planned shifts as the replacement type for the first period
and Contract for the second period. This allows you to manage short- and long-term absences
more effectively. Planned shifts for the first period cover short-term gaps by replacing only
already assigned shifts. In contrast, Contract for the second period addresses longer-term
needs more reliably by setting sick leave placeholders based on the employee’s contract
hours.

12. Click OK.

3.7 Period types
Period types are used to define customer specific periods, besides salary periods and scheduling
periods. Department periods are the periods in which period types are valid. Department periods
can be used to check entitlements or balances per period type.

First, create a period type. Next, define - per period type - the department periods (the periods in
which the period type is valid).

Example

Assume you have employees working in a flexpool to cover absenteeism and additional work. These
employees might have a contract to work 32 hours a week, but to be more flexible you might agree
that they need to work an average of at least 32 hours a week in a period of 13 weeks. Using the
period type, you can set up 13 week periods for a department. In monthly schedules you can still
check whether the flex employees meet the average of 32 hours per week in the defined 13 week
period.

3.7.1 Create a period type
1. Go to Maintenance > Period types.
2. Click the New button.

n Enter a Name.
n Click OK.

3. (Optional) Enter a Description for the period type.
4. Select a Kind of period from the drop-down list.

n days
n weeks
n months

5. Define the Maximum number of periods.
6. To allow interruptions between periods, select the checkbox Allow nonconsecutive periods.
7. Click OK.
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3.7.2 Define department periods
1. Go to Maintenance > Organization.
2. Select the department for which you want to define department periods.
3. Select the Department periods tab.
4. Select a Period type from the drop-down list.
5. To create a new department period, click the New button.

n (Optional) Adjust the default Name.
n (Optional) Adjust the Period; the From and To date.
n Click OK.

When setting up employee calculations, you can indicate the period to use when calculating the
information. The department period is one of the available choices here.

3.8 Special duties
Special duties are duties or shifts that have a uniform composition throughout the organization.
Special duties are not associated with any requirements. Special duties that have been created are
available for inclusion in a schedule.

Example

'Course', ‘Holiday’ or ‘Scheduled leave’.

3.8.1 Manage special duties
1. Go to Maintenance > Special duties.
2. Follow the steps as described in "Manage duties" on page 116.

3.9 Public holidays
For each shift a demand can be entered. This demand relates to the required staffing level of the
shift on each day of the week. However, planners will often apply non-standard requirements to
shifts worked on public holidays.

The system therefore allows you to define public holidays, on which non-standard staffing
requirements may apply, and to indicate which ‘ordinary’ day of the week a public holiday
corresponds to. New Year’s Day, for example, may correspond (in terms of staffing requirements)
to a Sunday. So, if New Year’s Day falls on a Monday, the staffing requirements that normally apply
to a Sunday will apply to that Monday’s shifts.

If a day counts as a public holiday for regulatory and compensation purposes (and therefore for
salary calculation), this can be indicated on the system.
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Manage public holidays

1. Go to Maintenance > Public holidays.
2. (Optional) To define a new public holiday, click the New button.

n Enter a Name.
n Click OK.

3. (Optional) Enter a Description of the public holiday.
4. To make sure the public holiday is taken into account in the various labor and compensation

rules that deal with public holidays, select the checkbox Counts as public holiday for labor
and compensation rules. This is typically enabled for all official public holidays.

5. Enter the Date of the public holiday.
6. Select the day of the week that will correspond with the shifts for this public holiday.

Example

When less shifts are worked on both a Sunday and a public holiday, select Sunday.

7. To manage the definition of custom properties for all public holidays, select the Holiday
properties definition tab. Here you can define custom properties that can be used in
compensation rule expressions, for example to distinguish between different types of public
holidays.

8. To manage the values of the earlier defined custom properties for this public holiday, select
the Holiday properties values tab.

9. Click OK. The public holiday has now been set up.
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4 Employee
Before you can produce a schedule, you need to have the relevant employees entered on the
system. ORTEC WS records a great deal of information about employees. View and edit data
concerning members of staff per individual employee.

Example
Employee data is - per employee - divided over several tabs. To search for an individual using his/her
employee number, use the Search button.

4.1 View employees
1. Go to Employee > Employee Management.
2. (Optional) From the Department filter drop-down list, select a department.
3. (Optional) To show all employees, even those without a contract, deselect the checkbox Hide

employees without a valid contract.
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4. From the Name drop-down list, select an employee.

Employee names can be displayed with the employment conditions group they belong to. For
more information, see "Create employment conditions groups" on page 53.

Employee names can also be displayed with the employee number - separated by a white
space and the plus sign - with setting UseEmployeeNumberInEmployeeDisplayName.

5. Click on one of the tabs to view the relevant type of information.

The Employee window can also be opened by double-clicking on an employee’s name in the plan
board.

4.2 Employee management
Learn how to manage employees.

4.2.1 General
n View the selected individual’s name, address, contact details, ID information and other

details. With the proper authorization, employee details can be edited. Also, new employees
can be added.

n Enter data in connection with the Self Scheduling module.
n Passport-style photos can be displayed.

If the End date contract field has been filled in (manually of with an import), the end dates of all
connected data (e.g. schedule data, positions, skills, employment conditions) are automatically
changed too. This also happens if the end date is set to an earlier date.

If the date is changed into a later date, the connected data remain untouched.

Add new employee
1. Go to Employee > Employee management.
2. Click the New button.
3. Enter the Name of the new employee.
4. From the Department drop-down list, select a department.
5. (Optional) From the Rotation unit drop-down list, select a rotation unit. This is only relevant

when working with cyclical schedules. For more information, see "Rotation units" on page 29.
6. (Optional) Enter the Weekly hours and Period.
7. Click OK.
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4.2.2 Schedule data
Assign - per employee - the department(s) he belongs to. It's also possible to define the
borrowing/lending, forbidden and preferred departments. Within a department, an employee can be
assigned to "Rotation units" on page 29 and "Sort categories" on page 29.

You can only assign employees to departments for which you've authorization.

Assign employee to department/rotation unit
1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Schedule data > Departments tab.
5. Click the New button.
6. From the Department drop-down list, select a department.

The departments that you can select here are previously entered in the Maintenance >
Organization window. For more information, see "Organizational structure" on page 27.

7. From the Rotation unit drop-down list, select a rotation unit. This is only relevant when
working with a cyclical schedule.

The rotation units that you can select here are previously entered in the Maintenance >
Organization > Rotation units tab. For more information, see "Rotation units" on page 29.

8. (Optional) Enter the Weekly hours and Period.

When defining the period, you don't have to enter an end date.

9. Click OK.

Manage borrowing/lending departments
View the availability for other departments. If the selected employee has been lend to or borrowed
from other departments, the period(s) in question are displayed. You can't enter new data on this
tab, but you can adjust the duration of a borrowing/lending period or delete a period where the
employee is temporarily available for another department.

Assign employee to preferred/forbidden department

The functionality of preferred departments is only available when the Flexpool module is activated.

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Schedule data > Forbidden departments or Preferred departments tab.
5. Click the New button.
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6. Select the relevant department(s).

The departments that you can select here are previously entered in the Maintenance >
Organization window. For more information, see "Organizational structure" on page 27.

7. (Optional) Enter the Period.

When defining the period, you don't have to enter an end date.

8. (Optional) When defining multiple preferred departments, you can set the Priority per
department. This is recommended when using the central department functionality. For more
information, see "Use of central schedule" on page 198.

9. Click OK.

Assign employee to sort categories
Sort categories are used for sorting and filtering employees on the plan board. Employees who
belong to the same sort category can be grouped together on the schedule.

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Schedule data > Sort categories tab.
5. Click the New button.
6. From the Department drop-down list, select a department.

The departments that you can select here are previously entered in the Maintenance >
Organization window. For more information, see "Organizational structure" on page 27.

7. From the Sort categories drop-down list, select a sort category.

The sort categories that you can select here are previously entered in the Maintenance >
Organization > Sort categories tab. For more information, see "Sort categories" on page 29.

8. (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

9. Click OK.

4.2.3 Positions
Define and edit the positions of the selected employee. You can assign multiple roles to an
employee.

Manage positions
1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Positions tab.
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5. To add a new position, click the New button.
n From the Departments drop-down list, select a department.

The departments that you can select here are previously entered in the Maintenance >
Organization window. For more information, see "Organizational structure" on page 27.

n From the Position drop-down list, select a position.

The positions that you can select here are previously entered in the Maintenance >
Organization > Positions tab. For more information, see "Positions" on page 39.

n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
6. To edit a position, select the appropriate row and click the Open button. Change the settings

and click OK.

4.2.4 Employee skills
Assign skills and associated levels to each employee. Skills determine whether an employee is able
to perform a given activity. An employee can't be assigned to a shift if that shift involves activity
types for which he or she isn’t qualified. Determine per skill for which department it's valid.

Manage skills
1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Skills tab.
5. To add a new skill, click the New button.

n From the Filter skills for department drop-down list, select a department.

The departments that you can select here are previously entered in the Maintenance >
Organization window. For more information, see "Organizational structure" on page 27.

n From the Skill and Level drop-down list, select a skill and level.

The skills and levels that you can select here are previously entered in the Maintenance
> Organization > Skills tab. For more information, see "Skills" on page 33.

n (Optional) Enter a Certificate.
n To define the department a skill is valid for, select - from the Department drop-down

list - a department.
n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
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6. To edit a skill, select the appropriate row and click the Open button. Change the settings and
click OK.

4.2.5 Work relation
Manage the work relationships and specify desirable and undesirable work relationships for the
selected employee. A work relationship always involves two employees. A desirable or undesirable
work relation means that employees do or do not wish to work the same shift. If you assign a work
relationship to an individual, the ‘matching’ working relationship is automatically assigned to the
other person concerned.

The following non-adjustable work relationships are available:

n Mentor of
n Mentored by
n Instructor of
n Instructed by
n Positive work relation
n Undesirable work relation
n Manager of
n Managed by
n Substitute of
n Substituted by

Supervision on compliance

The daily requirement 'Work relations per shift' rule checks whether employees who cooperate with
each other are working at the same time.

The requirement 'Both employees must use the same workstation' is activated when selecting the
work relation types 'Instructed by' and 'Mentored by'.

Manage work relations
1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Work relation tab.
5. To add a new work relation, click the New button.

n From the Work relation type drop-down list, select a work relation type.
n From the Colleague drop-down list, select a colleague.
n (Optional) Enter the Percentage.

A (target) percentage may be specified to determine the degree of applicability of the
working relationship. The default percentage is 100. It's possible to define different
applicability percentages for a given relationship at different periods of time. This is
done by defining the relationship several times, on each occasion with different starting
and end dates and a different applicability percentage.

When defining a second rule for a given employee, set the applicability percentage to
less than 100. You can always adjust the percentage later if you need to.
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n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
6. To edit a work relation, select the appropriate row and click the Open button. Change the

settings and click OK.

When a new rule is defined, the previously selected rule is closed.

Use the Business Objects reports 'Cooperation overview per department' and 'Cooperation overview
per employee' to check if undesirable work relations exist.

4.2.6 Preferred locations
The preferred locations of an employee are related to workstation planning. For more information,
see ORTEC Workforce Scheduling 7 User Manual Module Workstation Planning.

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Preferred locations tab.
5. To add a new preferred location, click the New button.

n From the Preferred locations drop-down list, select a location. To limit the amount of
locations to choose from the checkbox Only show locations that are linked to the
departments of the employee is selected by default.

The preferred locations and workstations that you can select here are previously
entered in the Maintenance > Locations and workstations window.

n From the Workstation drop-down list, select a workstation.
n (Optional) Enter the Percentage.

A (target) percentage may be specified to determine the degree of applicability of the
preferred location. The default percentage is 100. It's possible to define different
applicability percentages for a given location at different periods of time. This is done
by defining the preferred location several times, on each occasion with different
starting and end dates and a different applicability percentage.

When defining a second rule for a given employee, set the applicability percentage to
less than 100. You can always adjust the percentage later if you need to.

n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
6. To edit a preferred location, select the appropriate row and click the Open button. Change the

settings and click OK.
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4.2.7 Employment conditions
Assign the selected employee to an employment conditions group. For more information, see "
Employment conditions" on page 51.

1. Go to Employee > Employee management.

2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Employment conditions tab.
5. To add a new employment condition group, click the New button.

n From the Employment condition group drop-down list, select an employment condition
group.

The employment condition groups that you can select here are previously entered in the
Maintenance > Employment conditions > Employment conditions group tab. For more
information, see "Create employment conditions groups" on page 53.

n From the Salary code drop-down list, select a salary code.

The salary codes that you can select here are previously entered in the Maintenance
> Salary code window. For more information, see "Salary codes" on page 50.

n (Optional) Enter the Weekly hours and the Minimum and Maximum amount.
n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
6. To edit an employment condition group, select the appropriate row and click the Open

button. Change the settings and click OK.
7. (Optional) In the Status dates section, view - in the Entries for approved schedules known

until field - the date until when account entries of the selected employee are saved in the
database. This date is automatically determined by ORTEC WS, based upon the approved
statuses of the employee's schedules.

Don't change the date in this field unless debugging specific issues related to saved account
entries.

4.2.8 Work agreements
Define the personal labor rules for the selected employee.

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Work agreements tab.
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5. To add a new work agreement for this specific employee, click the New button.
n From the Department drop-down list, select a department.
n From the Labor rules drop-down list, select a work agreement.

Work agreements are defined on department level. They are created and maintained via
Planning > Schedule management > Scheduling criteria tab > Maintenance of work
agreements section.
Per department, multiple work agreements can be created.

n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
6. (Optional) Repeat step 5 to add more work agreements.
7. To edit a work agreement, select the appropriate row and click the Open button. Change the

settings and click OK.

4.2.9 Shift sequences
Assign and manage shift sequences per employee. The schedule optimizer will try to assign those
shift sequences to the employee according to their priorities.

1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Shift sequences tab.
5. To add a new shift sequence, click the New button.

n From the Department drop-down list, select a department.

The departments that you can select here are previously entered in the Maintenance >
Organization window. For more information, see "Organizational structure" on page 27.

n From the Shift sequence drop-down list, select a shift sequence.

n The shift sequences that you can select here are previously defined in the
master schedule by selecting a number of shifts, right-clicking and choosing
Create new shift sequence.

n Shift sequences can be edited via Maintenance > Organization > Shift
sequences tab.

n Only shift sequences that aren't marked as 'This shift sequence is valid for the
entire department' can be assigned to individual employees.

n (Optional) Set the Priority of the shift sequence.
n Click OK.

6. To change a shift sequence assigned to this employee, select the appropriate row and click
the Open button. Change the settings and click OK.

4.2.10 Properties
1. Go to Employee > Employee management.
2. (Optional) From the Department filter drop-down list, select a department.
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3. From the Name drop-down list, select an employee.
4. Select the Properties tab.
5. To add a new property, click the New button.

n From the Property drop-down list, select a property.

The properties that you can select here are previously entered in the Maintenance >
Organization > Employee properties tab.

n (Optional) Enter a value.
n (Optional) Define the Period.

When defining the period, you don't have to enter an end date.

n Click OK.
6. To edit a property, select the appropriate row and click the Open button. Change the settings

and click OK.

4.2.11 Log book
Register extra information about each employee. Write and copy free form information like text and
web addresses formatted as hyperlinks. The log types 'Memo' and 'Message' allow you to classify
the information according to your wishes.

Because of privacy reasons the accessibility of information on this tab has been authorized on four
levels:

n EMPLOYEE_LOG_ADAPT: authorization to edit existing data
n EMPLOYEE_LOG_DELETE: authorization to delete data
n EMPLOYEE_LOG_READ: authorization to read data
n EMPLOYEE_LOG_WRITE: authorization to add (write) data

Manage log book
1. Go to Employee > Employee management.

2. (Optional) From the Department filter drop-down list, select a department.
3. From the Name drop-down list, select an employee.
4. Select the Log book tab.
5. To add a new entry, click the New button.

n From the Type drop-down list, select a type.
n Define a Reference date. By default, that's the current date.
n Enter a Title and Text.
n Click OK.

6. To edit a log entry, select the appropriate row and click the Open button. Change the settings
and click OK.

7. To find specific entry types, select - from the Filter type drop-down list, a log type.

4.3 Requests
Handle requests of individual employees via Employee > Requests.



ORTEC Workforce Scheduling 7 User Manual
97

© 2025, All rights reserved Employee

Learn all about handling requests, via "Handle requests" on page 147.

4.4 Personal schedule
View the personal schedule of an employee via Employee > Personal schedule.

Learn more via "Open personal schedule" on page 132.

4.5 Time and attendance
View the time and attendance records of an employee via Employee > Time and attendance.

Learn more via the pdf ORTEC Workforce Scheduling 7 User Manual Module Time & Attendance.
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5 Planning
Learn how to work with the plan board and schedule shifts.

5.1 Work with plan board
After defining the calculations and basic display settings, further adjust the plan board according to
your preferences. On the plan board, "Scheduling" on page 130 is done.

5.1.1 Open a plan board
There are three ways to open the plan board:

n Go to Planning > Schedule management > Scheduling periods tab. Select and open the
relevant schedule.

n Go to Planning > Master schedule. Select the relevant scheduling period and click the Plan
board button.

n
There's a shortcut button to the Master schedule command in the toolbar:

Close a plan board
Close the plan board either by clicking on the red cross in the top right-hand corner of the window,
or by selecting File > Close.

5.1.2 Plan board components
The plan board consists of a number of components that can be adjusted via View > Plan board
components.

Example

Select the components that should be displayed on the plan board.
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All plan board components

n Most components can be hidden by clicking the X in the top-right corner of the frame.
n After changing the plan board, make sure to save. Changes will only be saved for the currently

logged in user.
n Employee notes are only visible to authorized users on the plan board.

n ORTEC WS can remember and restore the layout of screens when reopened, including the
distribution of windows over multiple monitors used in the previous session.

n Schedule matrix
When you open the plan board, the schedule matrix will appear in the center of the screen.
This component is always visible. The schedule matrix is made up of a large number of
schedule cells. There's one cell for each employee for each day. Shifts are assigned to
employees by placing shifts in the appropriate cells.

n Employees
To the left of the schedule matrix is a list of all the employees belonging to the department
whose schedule you're viewing. In the default list view, each person’s name is listed.

n Time bar
The time bar above the schedule matrix provides information about the active schedule
period: the month, the dates in the month and the days of the week.

n Employee calculations
To the right of the schedule matrix is the ‘Employee calculations’ frame. This frame gives
statistical information of an employee’s shifts.

n Violations
If rules are violated in a schedule, the number of violations are indicated per violation type in
the 'Violations frame.
A figure is given for the number of violations per employee under each of the following
violation types:

n Rules
n Skills (Qualifications)
n Requirements (= the definite needs of employees)
n Requests (= the preferences of employees)

n Vacant shifts
The ‘Vacant shifts’ frame appears below the schedule matrix. It contains all the shifts that
have to be scheduled in order to satisfy the requirements.

n Shift counters
n Daily calculations

Daily calculations provide statistical information of particular days.
n Daily requirements

Daily requirements relate to the minimum and maximum numbers of people with certain
qualifications who must be available.

n Violations (text)
Details of the violations are displayed in the frame in the bottom right-hand corner of the plan
board.

n KPI calculations
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5.1.3 Plan board toolbars
1. "Open a plan board" on page 98.
2. Click on the little arrow on the far right of the plan board toolbar.

Example

3. To show/hide buttons on the toolbar, select Add or Remove Buttons.
4. To go back to the original settings, select Reset Toolbar.
5. To adjust various other toolbar settings, select Customize.

As a shortcut, click with your right-mouse button on a toolbar and select Customize. Here you
can also enable/disable toolbars, save your settings, and return to the default settings.

6.  In the Settings window, three tabs are available:
n Toolbars

Lists the available toolbars and indicates whether they are enabled or disabled. Add,
rename, restore or delete toolbars.

n Commands
Lists the main menus in the left-hand section; the commands that make up the
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selected menu are listed in the right-hand section. Drag and drop commands to a
toolbar to create a short-cut button to the command in question. Drag and drop it back
to remove the button from the toolbar and leave the command accessible only from
the relevant menu.

n Options
Lists a number of commands related to icons, delay intervals, pop-up texts and
animations.

Example

7. Click Close.
8. To confirm and save your changes, click Yes. Your changes take effect when you opt to save

them.

5.1.4 Switch between plan board settings
After creating multiple sets of plan board settings, users can effortlessly switch between different
configurations while working on the plan board. This flexibility enables customization and
adaptability to individual preferences and requirements.
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Example

On the tool bar above the schedule matrix, multiple pull-down setting lists are available.

5.1.5 Sort employees
Change the order in which employees are listed on the plan board. Sort on multiple criteria
simultaneously by first grouping the employees based on the highest criterion, and then sorting
each group further based on subsequent criteria. User-defined sorts are also supported, see "Own
sorting" on page 103.

1. "Open a plan board" on page 98.

2. On the toolbar, select the Sort employees button or go to View > Sort.
3. In the Sort employees window, select the box(es) next to the criteria you want to sort by.

Example

4. (Optional) Change the order of the criteria:
n Select the criterion that you want to move up or down the order.
n Click on the up-arrow or down-arrow until you have moved the criterion to the

appropriate position in the list.
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n In the Selection section, select either Ascending or Descending. In the lower section of
the window, a summary is displayed, indicating the criteria that the sort is to be based
on, the order they are to be applied in and how.

5. (Optional) To save the sorting settings for future use, click Save. Skip this step if the sorting
settings are for one-time use only.

6. To perform the sorting settings, click OK. The employee list will now be sorted on the basis
of your settings.

Own sorting

Setting UseUserResourceSorter should be enabled. Contact your ORTEC representative when needed.

1. "Open a plan board" on page 98.
2. Go to View > Own sorting.
3. In the Own sorting window, deselect the checkboxes of the employees who shouldn't appear

on the plan board.

Example

4. Change the order of the employees:
n Select the employee who you want to move up or down the list.

n Select several people at once by using the CTRL or Shift key.
n You can also drag-and-drop employees up or down the list.

n Click on the arrow buttons on the right-hand side of the frame to move the selected
employees up or down the list.

5. Click OK; the user-defined sort has now been set up.
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User-defined sort settings are saved using the Save settings button. However, they're not
immediately activated the next time you open the plan board. To activate the settings, go to View >
Own sorting. In the Own sorting window, click OK.

5.1.6 Find employees
Find employees in relation to employee data via the Calculation and Find fields. The data you can
search on depends of the chosen employee calculation. For more information, see "Employee
calculations" on page 4.

Example

1. Select, from the Calculation drop-down list, the type of employee information you want to
search on.

2. Select, from the Find drop-down list, the search term or enter it by typing.

5.1.7 Filter employees
1. "Open a plan board" on page 98.

2. On the toolbar, select the Filter employees button or go to View > Filter.
3. In the Filter employees window, select the box(es) next to the criteria you want to filter on.

Not all available filtering criteria are listed below. For all filtering criteria, go to
ORTEC WS Settings Manager > General Settings > Filters.

n Employment conditions group
Filter employees on the basis of the employment conditions group that they belong to.
Make sure general setting ResourceEmploymentTermsGroupFilter is enabled for this filter.
For more information, see " Employment conditions" on page 51.

n Position
For more information, see "Positions" on page 39.

n Rotation unit
For more information, see "Rotation units" on page 29.

n Shift at workstation or shift category
n Shift on location
n Skill

For more information, see "Skills" on page 33.
n Sort category

For more information, see "Sort categories" on page 29.
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Example

4. In the Selection section, select - per selected criterion - one or more sub-criteria.
n To select all sub-criteria at once, select the checkbox Select all.
n To display only those employees that meet your chosen filter criteria, select the

checkbox Only display employees that satisfy all conditions.
5. View, in the Summary section, the details of the parameters that employees must meet in

order to be displayed in the list.
6. (Optional) To save the filter settings for future use, click Save. Skip this step if the filter

settings are for one-time use only.
7. To perform the filter settings, click OK. The plan board will show only employees who meet

the specified criteria.

A filter can be disabled by removing all the ticks.

Filter daily calculations
Calculations can be set up to include only filtered employees within the relevant department.

1. Go to General > Plan board settings.
2. Select the Daily calculations tab.
3. Select a daily calculation set and open it.
4. Select a calculation.
5. Select the checkbox Apply this calculation to filtered resources. Now, when you activate a

filter on the plan board, the vertical calculation will include only the filtered employees.

5.1.8 E-mail and text messages
Communicate via text messages or e-mail and/or send reports through e-mail.
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Example

Assign shifts to employees in a flexpool. The flexpool dispatcher can assign a shift to an employee
(Concept planned) and send a message. Based on the employee's response, the dispatcher can
either change the shift status to 'Final planned' or assign it to another employee. Requiring a
response from the employee enables the dispatcher to keep track of flexpool assignments.

How to use

Send a text message or an e-mail

1. Open the plan board.
2. Select the shift you want to message the employee about.
3. Right-click on the name of the employee.
4. Select Send e-mail or Send text message.

n Select a default message. View and/or edit the selected message. Click OK.

If only 1 default message is present, this step is skipped. Default messages are
configured in ORTEC WS Settings Manager.
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n If only 1 default message is available, this message will immediately appear including
the employees' e-mail address or phone number. You can view and/or edit this.

5. To save the message in the employee's log book, select the checkbox Save in employee’s
log

6. To send the message, click Send.

When sending a text message, the first telephone number will be entered. When sending an e-mail, all
available e-mail addresses for the employee will be entered.

Select multiple employees to send an e-mail or text message to multiple employees. Additional e-mail
addresses or telephone numbers can be added in the message as well.

5.2 Schedule management
Learn how to manage scheduling periods, duty sets and demands, and more.

5.2.1 Scheduling periods
Each schedule covers a defined timeframe, known as a scheduling period. Schedules are created
and published per scheduling period, typically 1 month or 4 weeks. Scenarios are draft schedules
for a scheduling period. A calendar is a tool for scheduling special events like shifts, training,
holidays, and leave. It also includes requests and public holidays.

Manage scheduling periods
A scheduling period represents a time frame, like a month or four weeks, covered by a schedule.
Each period has a status reflecting its scheduling progress.
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Create scheduling period

1. Go to Planning > Schedule management > Scheduling periods tab.

Example

2. Click the New button; the New scheduling period window will open.
3. Enter the From and To dates of the scheduling period.

n A scheduling period typically aligns with a full calendar month for payroll purposes.
However, you have the flexibility to define periods shorter or longer than a month. Each
scheduling period starts immediately after the previous one, without any gaps.

n The default maximum length of a schedule is 100 days.

4. (Optional) To apply a cyclical schedule and/or duty demand to the new scheduling period,
select the appropriate Options:

n Apply cyclical schedule;
n Apply duty demand.

5. Click OK. The scheduling period is created with the default status 'Plan.'

Change status of scheduling period

The status of a scheduling period reflects its current phase in the scheduling process and dictates
what actions can be taken. For instance, once a scheduling period is 'Approved,' you cannot add
shifts, but you can modify the status.
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n To be able to change the status of a scheduling period you need to have the relevant
authorization.

n Furthermore, upgrading a schedule status from 'Plan' to 'Published' or 'Published' to 'Closed' is
only allowed if you're authorized to create violations as a result of status change. If a violation
occurs because of this, you'll receive a warning.

1. Go to Planning > Schedule management > Scheduling periods tab; a list of scheduling
periods will be displayed, indicating the start and end dates and status of each.

2. Click on a scheduling period.

3. Click the button; the Scheduling period window will open.

Example

4. Pull down the list in the Status field and select the appropriate status. The status of a
scheduling period can only be changed one step at a time in either direction.

n Plan: the schedule is still being compiled by the planner; shifts can still be entered or
removed.

n Published: the draft schedule has been made available to the employees for comment;
shift-swaps and alterations are possible, but each modification is individually logged.

n Closed: the planner has finished work on the schedule; no more changes may be made
to it.

n Approved: the closed schedule has been approved by a manager.
n Processed: final processing by outside parties (e.g. the payroll administration

department) is complete; no further processing is required.

5. Click OK. The Schedule management window is updated and the scheduling period’s new
status will be shown in the list.

Difference published versus realized schedule

In Workforce scheduling, a published schedule and a realized schedule (for information on
realizations, see "Shift realization after scheduling" on page 161) refer to different stages in the
scheduling process:



110
User Manual ORTEC Workforce Scheduling 7
Planning © 2025, All rights reserved

1. Published schedule:
n The published schedule is a fixed and finalized version of the schedule that is shared

with employees in advance.
n It typically includes planned work shifts, assignments, and breaks for each employee

over a specific period, such as a week or a month.
n The published schedule serves as a reference for both employees and management,

providing clarity on work expectations and helping employees plan their personal lives
around their work commitments.

2. Realized schedule:
n The realized schedule, on the other hand, represents the actual shifts and assignments

that employees have worked or are currently working.
n It takes into account any changes, adjustments, or substitutions that may have

occurred during the scheduling period.
n Realized schedules are dynamic and can be subject to modifications based on

unforeseen circumstances, such as employee availability changes, shift swaps, or
unexpected absences.

In summary, the key difference lies in the timing and flexibility of the schedules. The realized
schedule reflects the current state of affairs, considering any changes that have occurred during
the scheduling period. In contrast, the published schedule is a static, pre-determined plan that is
shared with employees ahead of time to provide structure and expectations.

Status change of transferred employees

All shifts in a schedule can be marked as 'Closed.' However, if employees are temporarily assigned
to another department during the scheduling period, their shifts in that department will not be
automatically marked as 'Closed.'

To enable status adjustments for shifts worked by employees in other departments, enable a
general setting. When changing the scheduling status to 'Closed,' it affects shifts in that schedule
and those worked by employees from the originating department when they were assigned to other
teams.

Manage scenarios
A scenario is essentially a draft schedule for a specific department during a defined period. It
possesses all the attributes of a regular schedule, including rule compliance checks and the ability
to be customized. Once finalized, a scenario can be converted into an official schedule by
assigning it a 'Plan' status.

Create scenario

1. Go to Planning > Schedule management > Scheduling periods tab.
2. Select the scheduling period for which you want to create a scenario.
3. In the Scenarios section, click the New button.
4. Enter a Name for the new scenario.
5. (Optional) If you want the new scenario to be based on an existing one, select the scenario

you want to copy from the pull-down list in the Copy of field; otherwise keep [None] selected.
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6. Click OK. The new scenario is added to the Scenarios section.

Example

Open scenario

1. Click on the Open button; the Scenario window will open, showing the name of a scenario
and the start and end dates of the associated schedule period.
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Example

2. In the Components section, specify the elements that you want included in the scenario by
selecting from the various pull-down lists.

3. To incorporate a cyclical schedule into the scenario, click Apply cyclical schedule.

If you've selected ‘None’ in the ‘Cyclical schedule’ field, the corresponding ‘Apply cyclical
schedule’ button is dimmed and inactive.
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4. To incorporate daily requirements into the scenario, click Apply duty demand.

If you've selected ‘None’ in the ‘Daily requirements’ field, the corresponding ‘Apply duty
demand’ button is dimmed and inactive.

5. When you're ready, click on the Open master schedule button to open the scenario. You can
now edit the scenario.

6. Click on the Make final button if you want to incorporate the scenario into the schedule.

If you finalize a scenario when there are already shifts on the schedule for the department and
period in question, these will be overwritten by the shifts from the scenario. You'll be warned
that this is about to happen.

Scheduling in the calendar
A calendar is a tool for scheduling special events like shifts, training, holidays, and leave. It also
includes requests and public holidays. Each department can set its own calendar period, often
around 100 days, which starts right after the previous schedule period ends.

Calendar length

1. Go to Planning > Schedule management > Scheduling periods tab.

Example
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2. Select the appropriate Department.
3. On the Scheduling periods tab, in the Calendar section, specify the Length (in days) of the

period you want the calendar to cover. The length of the calendar has now been set.

Open calendar

n A calendar is available for each department.
n A calendar can be edited using the standard plan board editing principles.

1. Go to Planning > Schedule management > Scheduling periods tab.
2. Select the appropriate Department.
3. On the Scheduling periods tab, in the Calendar section, click on the Open calendar button;

the calendar will open.

5.2.2 Duty sets
Duties are one of the central elements of a staff schedule. A duty typically refers to a specific shift
or period of work that an employee is scheduled to work. It can include information such as the
start and end time of the shift, the location where the employee is expected to work, and the
specific tasks or responsibilities that the employee will be responsible for during that time.

A duty set is a collection of duties that are assigned to an employee over a specific period of time.
It can be used to define the total number of hours that an employee is expected to work over a
given period, as well as the specific days and times that the employee is scheduled to work. Duty
sets are often used to ensure that employees are working appropriate amounts of time, and that
the right mix of employees is on hand to meet the demands of the business at different times. A
duty set is associated with a department.

Create a duty set
1. Go to Planning > Schedule management.
2. From the Department drop-down list, select the department to be associated with the new

duty set.
3. Select the Duty sets tab.
4. Next to the Maintenance duty sets section (bottom left), click the New button.
5. In the Duty set window, enter the name of the new duty set.
6. (Optional) To copy some or all requirements and/or cyclical schedules associated with

another duty set, select one from the Copy of drop-down list.

With the proper authorization, you can now select the appropriate checkboxes.

7. Click OK.
The new duty set is created.

8. Continue with "Manage duties" on page 116.

Open a duty set
1. Select Planning > Schedule management.
2. From the Department drop-down list, select the department associated with the duty set you

want to work on.
3. Select the Duty sets tab.
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4. In the Maintenance duty sets section, select the duty set you want to work on.
5. Click the Open button.

Manage duties
A duty has a Begin and End time, as well as a Working hours and Labor-time. It's important to
understand the difference between working and labor time according to the Working Hours Act:

n Working time refers to the time an employee spends actually working, including time spent
on activities such as meetings, training, and travel that are considered to be part of the job.
This also includes paid and unpaid breaks.

n Labor time, on the other hand, refers to the total time an employee is at the employer's
disposal, including working time and rest periods. This includes time spent on call, standby
time and other non-working time that the employer requires the employee to spend on their
premises.

A duty is made up of one or more activities, which can be work, rest, leave, holiday, and so on.
Activities in a duty occur without interruption; rest is considered a type of activity. This means that
when defining an activity's period, the starting time must be immediately after the end of the
preceding activity.

Breaks

The breaks functionality allows you to include a specific duration of break within an activity, without
specifying when it will be taken. To use this feature, the 'Allow breaks within activities' setting must
be enabled in the ORTEC WS Settings manager. This way, you can create tasks that include a paid or
unpaid break without having to use an activity-break-activity combination, which also eliminates the
risk of employees expecting a break at a certain time. The breaks are considered in the total working
hours and compensation rules, on the assumption that the non-working time is evenly distributed
through the duty.

Add a duty to a duty set

1. Select Planning > Schedule management.
2. From the Department drop-down list, select the department associated with the duty set you

want to work on.

To create organization wide duties, go to Maintenance > Template duties or Special duties.
All tabs and settings are similar to the tabs and settings for adding department specific duties,
as described in this topic.

3. Select the Duty sets tab.
4. In the Maintenance duty sets section, select the duty set you want to work on.
5. Click the Open button.
6. Click the New button.

n In the New duty window, enter the (short) name of the duty.
n (Optional) To base this new duty on one of the organization wide template duties,

select - from the Based upon drop-down list - a duty. For more information, see the
note in step 2.

n (Optional) To copy all attributes from an existing duty in the selected duty set, select -
from the Copy of drop-down list - a duty.

n Click OK. The duty has now been added to the duty set and can be set up and managed
via the tabs described below.
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Activities

Example

Activities tab.

Add activities

1. At the bottom of the Activities tab, click the Add activity button.

Control where the new activity will be placed in relation to an existing activity by choosing
either its start or end time before clicking the Add activity button:

n If you first select the End time of an existing activity and then click the Add activity
button, the new line will be added after the existing activity.

n On the other hand, if you first select the Begin time of an existing activity and then click
the Add activity button, the new line will be added before the existing activity.

2. To adjust the description, click on the Description cell of the new line and type a new
description.

3. To set the workstation, click on the Workstation cell of the new line. Click on the arrow and
from the drop-down list, select the desired workstation.

4. To set the cost center, click on the Cost center cell of the new line. Click on the arrow and
from the drop-down list, select the desired cost center. For more information, see "Cost
center" on page 25.

Setting UseCostCenterActivityType should be enabled. Contact your ORTEC representative
when needed.

5. To set the activity type, click on the Activity type cell of the new line. Click on the arrow and
from the drop-down list, select the desired activity type. For more information, view "Activity
types" on page 34.

6. (Optional) Adjust the begin and end times of the activity. The activity has now been added to
the duty.
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By default, the Automatically adjust activity times checkbox is selected. If you change the
times of an activity, the times of the other activities are automatically adjusted to compensate
if necessary.

If you clear this checkbox, ORTEC WS immediately records the change and remembers it for
the next time you open the window.

7. To add an address, click on the Address cell of the new line. In the Address window fill out
the respective fields and click OK.

Description

Example

Description tab.

The validity period is important, because a duty that is no longer valid can't be assigned in a
schedule. It's therefore best not to define an end date for a duty’s validity period, unless you're sure
that the duty will not be worked beyond a particular date.

All other details are optional.

n Name
n Valid from / Until

The default start is the creation date of the duty.
n Description

Where appropriate, enter some explanatory information.

The text you enter here will appear as a pop-up text on the plan board if the user moves the
mouse pointer over the relevant duty.

n Duty type
Enable duty type calculations by defining a duty type.
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Example

You create a day duty and define its duty type as ‘Day’. You can subsequently perform a
calculation, which will include all duties whose duty type is ‘Day’.

n Cost center

The default cost center on the Description tab is the cost center linked to the department that
the duty is associated with. However, you can also select another cost center if you want the
costs to be charged elsewhere.

n Salary code
For more information, view "Salary codes" on page 50.

n Duty group

Duty groups can be used to group duties together in the Self Scheduling view in
ORTEC WS for Employees. They are defined via Maintenance > Data management view > Duty
groups.

n Code

A code is used to exchange the information defined here with an external system.

Properties

Example

Properties tab.

Various properties can be assigned to an individual duty to control how it is processed. The
following checkboxes determine the action(s) taken in case of sick leave:

n Required duty
This means the duty must be reassigned if the person originally assigned is out sick. The
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plan board will update to reflect that the duty has been moved back to the Duties to be
scheduled section for reassignment.

n Replace by sick leave duty in case of sick leave
With this option, the duty doesn't need to be reassigned if the person originally assigned is
out sick. The plan board will indicate that the person is absent, but the planned duty will
remain on the board.

Other properties are:

n To enable users in ORTEC WS for Employees to make changes to their shifts (usually to
register their actual worked hours on the shift), select the checkbox The shift can be realized
via ESS.

Usually their changes need to be approved by the planner first (depending on setting
UseApproveRealizations).

n Importance
The importance of the shift is taken into account when using the Vertical Norm Importance
of vacant shifts. A lower importance gives a lower penalty if the shift remains vacant. This
can be used in the Optimizer to determine which shifts have more priority to assign.

n Norm time
n Default begin time / Daily minimum
n Default end time / Daily maximum
n To schedule a duty in proportion to the employee’s contract hours, select the checkbox Plan

contract hours. This option is only available for duties in the Special Duties set (organization
wide duties).

Duty properties

Example

Duty properties tab.
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Manage duty properties

Duty properties are added or deleted via Maintenance > Organization > Duty properties tab. For more
information, see "Duty properties" on page 48.

1. On the Duty properties tab, click on a value that you want to change, then adjust it as follows:
n If it's a numeric integer attribute, numeric decimal attribute or a text attribute, simply

type the new value into the field.

A decimal attribute must be a number with a decimal point (e.g. ‘3.75’). ORTEC WS does
not recognize a comma as a decimal separator character (as in ‘3,75’).

n If it's a Yes/No attribute, select one of the two values.
n If it's a date attribute, enter the date using the calendar feature.

2. Click OK.
The modified properties are assigned to the duty.

Colors

Example

Colors tab.

Be mindful when assigning colors, particularly bright ones, to duties. Too many different colors on
the plan board can cause confusion.

1. On the Colors tab, click a Choose color button.
2.  Select a color.
3. Click OK.

An example of how the duty will be displayed appears. The color is now assigned to the duty.
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Skills

Example

Skills tab.

When selected, the checkbox Only use skills with origin 'duty' indicates that you only want to check
required skills that have been assigned directly to the shift. All other required skills will be removed.

Add or adjust required skills

You can only add/adjust required skills directly for the shift (Origin=Shift/Duty). Skills coming from
other origins can only be viewed. For each skill, the following information is shown:

n Skill: required skill
n Skill defined at: the department where the indicated skill belongs to
n Level: required level
n (Optional) Location: the name of the location for which the skill is required

(Origin=Workstation)
n (Optional) Workstation: the name of the location for which the skill is required

(Origin=Workstation)
n Origin: reason the skill is required for this shift
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Example

Origin activity type: required skills for activity types
Example: Activity type Driving requires the skill Drivers License
If activity type Driving is used in a shift, the required skill Drivers License will be shown in the new tab
Skills with origin Activity type Driving.

Origin workstation: required skills for workstations
Example: Workstation A requires the skill Background Check OK
If workstation A is used in a shift, the required skill Background Check OK will be shown in the new
tab Skills with origin Workstation A.

Origin position: required skills for positions
Example: Position Manager requires the skill Location Manager
If the position manager is assigned to a shift, the required skill Location Manager will be shown in the
new tab Skills with origin Position manager.

Origin duty: required skills for shifts
A required skill can be assigned directly to a shift.

Registration / Bookkeeping

Example

Bookkeeping tab is displayed with THREELEVELCOSTCENTERSFORACCOUNTING set at Y.

Registration
Registration focuses on capturing the necessary information at the time of scheduling a duty. This
information enables the accounting system to allocate expenses and track costs accurately.
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Registration hours can be updated automatically when changing shift times; in that case
additional/less working hours will be divided/subtracted evenly on/from cost centers that already
had registration hours on the shift. In case the shift didn't have registration hours yet, nothing
happens.

Note that this functionality only works when realizing a shift in the OWS Client duty form and when
approving a pending employee realization.

Bookkeeping
Bookkeeping records and organizes the captured information to ensure accurate accounting and
financial reporting.

1. At the right of the Bookkeeping section, click the Add bookkeeping line button.
2. Select the appropriate cost center levels.
3. Click OK.

Link to department
To incorporate a duty set, demand and/or a cyclical schedule into a schedule, link it to a
department:

1. Go to Planning > Schedule management.
2. From the Department drop-down list, select the department you want to link duty sets and/or

demands to.
3. Select the Duty sets tab.
4. On the right from the Duties and demand for [department] section, click the New button.
5. In the Duty set periods window, define a period. Enter a From and To date.

The period doesn't need to match the schedule periods defined on the Scheduling periods tab.

6. Select a Duty set from the drop-down list.
7. Select a Demand from the drop-down list.
8. Select a Cyclical schedule from the drop-down list.
9. Click OK.

Edit or delete link

1. Go to Planning > Schedule management.
2. From the Department drop-down list, select a department.
3. Select the Duty sets tab.
4. In the Duties and demand for [department] section, select a period.

n To edit, click the Open button. In the Duty set period window, adjust the Period and/or
Properties. Click OK.

n To delete, click the Delete button. To confirm, click Yes.

5.2.3 Duty demand
A demand outlines the number of employees needed for a specific shift on a specific day of the
week. One or more demands can be defined for each department. Typically, a demand applies
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throughout the schedule period. However, you can differentiate from this with date-specific
demands. Demands are organized in sets. The plan board’s "Shift counters" on page 11 section is
populated on the basis of the defined demands.

Manage duty demand
1. Go to Planning > Schedule management.
2. Select the Department whose duties you want to work on.
3. Select the Duty sets tab.
4. Select a demand set in the Components Duty set [department] > Maintenance demand

section.
Or, when you need to create a demand set first, click the New button.

6. Click on the Open demand button.
7. For each duty, enter the number of people required on each day of the week.

n Select a cell.
n Define the Minimum, Normal and Maximum number of people needed.

Filter on duty names via the Filter duties field. Type (part of) a duty name and click
Apply. Only corresponding duties are shown. The Delete button will clear the filter and
all duties are shown again.

8. In the Demanded duty skills section in the bottom-right corner, view and manage the skill
requirements of a duty demand.

Required: The general setting UseDemandedDutySkills. Contact your ORTEC representative
when needed.

n To add a new skill, click the New button.

When the New button is inactive, first set a demand on the selected duty and day. When
no demand has been set, you can't add skills.

n Select a Skill and Level from the respective drop-down lists.

For more information, on where and how to define skills and levels, see "Skills" on page
33.

n Define the Amount of people needed with that skill.
n Click OK.

To remove a skill, select it and click the Delete button.

n The total number of skill requirements can never exceed the duty demand.
n To edit a skill requirement, remove it completely and create a new one.

9. (Optional) To define a non-standard demand for a particular date:
n Select the duty to which the date specific demand will apply.
n Click the Date specific button in the bottom-left corner.
n (Optional) Adjust the year.
n In the box for the appropriate date, enter the number of people required for the duty.

Define the Minimum, Normal and Maximum number of people needed.
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n View and manage the skills needed. For more information, see step 8 above.

Any existing skill requirements from the recurring duty demand are copied to the date
specific demand (activated by general setting
UseCopySkillRequirementsDateSpecificDutyDemand).

Note: When the demand for a specific date is lower than the total number of copied
skills, the application will display an error. To correct this, first set the demand to match
the number of copied skills, remove any unnecessary skills, and then lower the demand.

n Click OK.
The date-specific demands have now been assigned to the duty.

Link to department
To incorporate a duty set, demand and/or a cyclical schedule into a schedule, link it to a
department:

1. Go to Planning > Schedule management.
2. From the Department drop-down list, select the department you want to link duty sets and/or

demands to.
3. Select the Duty sets tab.
4. On the right from the Duties and demand for [department] section, click the New button.
5. In the Duty set periods window, define a period. Enter a From and To date.

The period doesn't need to match the schedule periods defined on the Scheduling periods tab.

6. Select a Duty set from the drop-down list.
7. Select a Demand from the drop-down list.
8. Select a Cyclical schedule from the drop-down list.
9. Click OK.

Edit or delete link

1. Go to Planning > Schedule management.
2. From the Department drop-down list, select a department.
3. Select the Duty sets tab.
4. In the Duties and demand for [department] section, select a period.

n To edit, click the Open button. In the Duty set period window, adjust the Period and/or
Properties. Click OK.

n To delete, click the Delete button. To confirm, click Yes.

5.2.4 Workstation demand
Learn how to set the workstation demand via Workstation demands. Please refer to the pdf ORTEC
Workforce Scheduling 7 User Manual Module Workstation Planning.

5.2.5 Scheduling criteria
Scheduling criteria are part of the optimizers. For more information, see ORTEC Workforce
Scheduling 7 User Manual Module Schedule Optimizer.
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5.2.6 Daily requirements
Daily requirements refer to the minimum number of individuals with a particular qualification
needed to be present during a specific time period. These requirements are essential for ensuring
that a department is adequately staffed.

Compliance with daily requirements is checked by counting the number of qualified individuals that
are scheduled on the plan board. If there aren't enough, the cells appear with a red border, but if
there are more than enough, they appear with a green border. If the requirement is met exactly, the
cells have no colored border.

Add daily requirements
1. Go to Planning > Schedule management.
2. Select the Daily requirements tab.
3. In the Maintenance daily requirements section, click the New button.

n Define a Name for the new set of daily requirements.
n (Optional) To copy some or all requirements associated with another daily

requirements set, select one from the Copy of drop-down list.
n Click OK.

4. Select the new daily requirements set and click the Open button.
5. Daily requirements will be listed in the left pane, grouped per category. To add daily

requirements, click the New button.
n (Optional) Define a Name for the new requirement.
n Select a Type of requirement from the drop-down list:

n Balance of account category
n Importance of vacant shifts
n Number of skills present
n Number of vacant shifts
n Work relations per shift
n Workstation demand

n Click OK.
6. Define the parameters of the requirement.

It is advisable to enter a short name, because this name will be shown on the plan board,
where space is at a premium.

7. Click OK.

Edit or delete daily requirements
1. Go to Planning > Schedule management.
2. Select the Daily requirements tab.
3. In the Maintenance daily requirements section, select a daily requirements set.

n To edit or remove requirements inside a set, click the Open button. Now edit or remove
one or more daily requirements listed in the left pane. When finished, click OK.

n To edit a daily requirements set, click the Change button. Edit the name of the daily
requirements set and click OK.

n To delete a daily requirements set, click the Delete button. To confirm, click Yes.
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Link daily requirements to a period
1. Go to Planning > Schedule management.
2. From the Department drop-down list, select a department.
3. Select the Daily requirements tab.
4. In the Daily requirements [department] section, click the New button.
5. In the Attach daily requirements to period window, define a period. Enter a From and

(optional) a To date. During this period, the daily requirements will be valid.
6. From the Daily requirements drop-down list, select a daily requirements set.
7. Click OK.

If there's a potential period overlap problem, ORTEC WS will highlight it.

5.2.7 Skill requirements
The skill requirements feature enables planners to define skill requirements on top of duty
demands. The main purpose of the skill requirements feature is to facilitate a better self-scheduling
process in which having the right skills for the right shifts is important. It's especially useful when
employees have multiple skills. In some cases, allowing an employee to choose a shift with a
specific required skill may not be the best option due to factors such as the employee's additional
skills and the skills of other employees.

Skill requirements make it possible to create generic duties (like a 'Day' duty) but still take skill
requirements into account. An employee can just choose the generic Day shift and isn't bothered
with choosing a skill as well. The skill requirements feature helps in getting the skill requirements
covered with a smart algorithm to determine what skills are still needed. It simplifies the self-
scheduling process for employees by limiting their options based on their skills and it helps both
the planner and employee with additional counters and insights.

Example

With the skill requirements feature it's possible to define that out of 12 Day shifts (the regular duty
demand), you need 4 shifts with skill A, 5 with skill B, 2 with skill C and 1 shift without a skill
requirement.

An employee can cover only one skill requirement at a time.

Skill matching algorithm
An algorithm is used to determine how many skills are still missing based on the skill requirements
for a specific shift type and all employees (and their skills) assigned to that shift type on a given
day. The algorithm determines the fulfillment of skill requirements and identifies any missing skill
requirements. When the assigned employees change, the algorithm re-calculates the missing skills
based on the new set of employees and their skills. The output of the algorithm is a number of
missing skills and a list of skills needed to improve the missing skills.
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Example

It's possible that only one skill is missing for a shift, but there may be multiple skills that could fulfill
that requirement:

For duty C50 with a duty demand of 5, the following skill requirements have been defined:

n 2 CT
n 2 MRI
n 1 Angiography

The following employees - including their skills - are currently assigned to duty C50:

n Employee 1, with skill MRI
n Employee 2, with skills CT and Angiography
n Employee 3, with skill CT
n Employee 4, with skill MRI

The skill matching algorithm determines that employee 1, 3 and 4 - each having only one skill - can
cover the 1 CT and 2 MRI skill requirements. It further recognizes that employee 2 can only cover one
out of the two remaining skill requirements (1 CT & 1 Angiography), which means 1 skill is missing. It
determines that one extra employee with either skill Angiography or skill CT can solve the missing
skill requirement. This is a very simplified case which gets increasingly more complex the more skill
requirements and employee skill combinations are added to the problem.

Output of the skill matching algorithm in this example:

n Missing skill requirements: 1
n Skill needed to solve/improve the missing skill requirements: Angiography or CT

The output of the algorithm is used in the various components of the skill requirements feature.

Manage skill requirements
1. Create one or more "Duty sets" on page 115.
2. Per duty set, define the "Duty demand" on page 124 per day and per duty. Or, in other words,

the number of shifts required per shift type. For each demand that has been set, you can also
set the Demanded duty skills. See step 8 and 9 in the "Duty demand" on page 124 topic.

3. Make sure the missing skills counter is visible in the plan board in the ORTEC WS client. An
extra option is added for displaying the shift counters, including the number of missing skill
requirements.

n Go to General > Plan board settings.
n Select the Display settings tab.
n Select and open a settings set.
n In the General tab, select the Shift counters tab.
n In the Text field, select the calculation Assigned / Request according to duty demand /

Skill requirements.
n In the Compare the number of assigned duties with field, select Request according to

duty demand / Skill requirements.
n In the Faction section, select Duty name.

The shift counters options which shows the skill requirements only works correctly
when the Faction is set to Duty name. In the plan board, the hint text of the shift
counter shows the number of missing skills and the skills needed to improve/solve the
missing skills.
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4. Make sure the skills counter is visible in the ESS 7 self-scheduling functionality.
n Go to General > Data Management view.
n Go to Scheduling round > List scheduling round.
n Double click on a scheduling round to edit it.
n Select the checkbox Show number of missing skills.
n Repeat this for each scheduling round.

Example

The screenshot below shows the skills counter on the right; 1 skill is still missing.
Which skill remains vacant is not provided, because this can change at any instance
during self-scheduling.

5. To limit the options an employee has to (de)select shifts during self scheduling, define the
Skill staffing criterion in the shift proposal criteria set(s) used for self scheduling. This
criterion is typically used during round 2. For more information, see "Shift proposal criteria"
on page 40.

6. To help the planner in the ORTEC WS client during round 3 to assign the appropriate
employee for a shift that has skill requirements, define the Skill understaffing criterion in the
criteria set used for the Candidates for shift functionality. It shows whether or not the
employee improves the missing skill requirement(s). For more information, see "Shift
proposal criteria" on page 40.

5.3 Scheduling
Scheduling is done on the plan board and starts after the " Plan board settings" on page 3 have
been defined.

Scheduling includes adding, adjusting, and deleting shifts and/or activity types. Requests are
handled and sick leaves are registered. Scheduling also involves shift realization, which makes it
possible to make last minute adjustments.

5.3.1 Open a schedule
To create a schedule, you can choose to apply duty demands (specifying the number of employees
needed for each shift) and/or a cyclical schedule (rotating shift patterns) or skip them altogether.
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Schedules can be viewed, created and updated for an entire department or for individual
employees.

Open regular schedule
Open a regular schedule while applying duty demand and/or cyclical schedule.

A duty demands outlines the number of employees needed for a specific shift on a specific day of
the week. By applying the duty demand, you can view on the plan board how many shifts are (still)
needed.

A cyclical schedule involves rotating patterns of shifts, which can be assigned to individual
employees. By applying a cyclical schedule, the rotating patterns of shifts will be rolled out
automatically on the plan board.

n Applying duty demands or a cyclical schedule is optional when scheduling. To start scheduling
without applying duty demands and/or a cyclical schedule, just "Open a plan board" on page
98.

n Make sure duty demands are defined. For more information, see "Duty demand" on page 124.
n Make sure a cyclical schedule is defined.

1. Go to Planning > Schedule management > Scheduling periods tab.
2. Make sure the correct Department is selected.
3. Add a new scheduling period or select an existing one:

n When adding a new scheduling period:
a. Click the New button.
b. (Optional) Adjust the Period.
c. Click the checkbox Apply cyclical schedule and/or Apply duty demand.
d. Click OK.

n When opening an existing schedule:
a. Select a Scheduling period.
b. Click the Apply duty demand button.
c. (Optional) Adjust the Period.
d. Click OK.
e. Click the Apply cyclical schedule button.
f. Click OK.

4. Click the Open button.
5. (Optional) Adjust the Period.
6. Click the Plan board button.

The plan board with the selected scheduling period appears. The required shifts are
displayed in the Shift counters section on the plan board. For more information, see "Shift
counters" on page 11.

One-off adjustments to shift counters
With the schedule open, you can make one-off adjustments to the applicable staffing
requirements. This is done by modifying the requirement for the day in question in the Shift
counters component of the open schedule.

If the Shift counters component isn't displayed, go to View > Plan board components, and select
Shift counters.
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Make an one-off increase or decrease

1. In the Shift counters component, select the counter that applies to the shift you're
concerned with on the relevant day.

2. Right-click on the selected shift; a menu will pop up.
3. From the shortcut menu, select Increase day specific demanded duty or Decrease day

specific demanded duty.

Adjusting the staffing requirement doesn't automatically lead to a change in the Vacant Shifts
component. The Vacant Shifts component will therefore have to be adjusted separately. Shifts can
be added to or removed from the component.

Switch to another schedule with F9 or F10
You can switch to another schedule using the F9 or F10 function key. To enhance clearness and
avoid confusion, the system will retain the selection on the employee that was selected in the
previous schedule. This is also the case if you change the sorting or filtering. If the system
cannot find that employee, the first employee in alphabetic order will be selected in the new
schedule.

Open personal schedule
Open a personal schedule of a single employee:

1. Go to Employee > Personal schedule.
2. In the Select a person and a period window, select a department, employee, and period.
3. Click OK. A plan board will appear with the personal schedule of the selected employee.

n Data is displayed on a weekly or monthly basis, as defined in General > Plan board
settings > Display settings tab. For more information, see "Settings" on page 11.

n The same (right-click) functionalities are available as when viewing a regular schedule.

Alternative method

1. Go to Planning > Master schedule, or select the shortcut icon in the toolbar.
2. Make sure the appropriate Department is selected.
3. (Optional) Adjust the Scheduling period and/or Period.
4. Select an employee to open the personal schedule.
5. Click the Plan board button.
6. View and adjust the personal schedule of this employee.

5.3.2 Schedule shifts
Scheduling starts with adding shifts. After that, shifts can be adjusted by - for example - merging,
splitting or reassigning them.

Add shifts
There are a number ways to add shifts to a schedule. Which method you choose depends on
personal preference.
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Authorization violations
When initiating a planning action like adding shifts, the system verifies if the user has the
authorization to potentially violate rules. If the action would cause a violation that the user lacks
authorization for, a message indicates insufficient permissions, and the action is not carried out.

If a schedule already contains violations the current user isn't authorized for, this user is only allowed
to unassign a shift.

Drag-and-drop

Add a shift by drag-and-drop:

1. "Open a schedule" on page 130.
2. In the Vacant Shifts component, click on the shift you want to enter on the schedule and

keep the mouse button pressed.
3. Drag the shift to the row for the person you want to assign the shift to; make sure you stay

within the same column.
4. Release the mouse button. You have now moved the shift from the Vacant Shifts component

to the schedule.

Filter vacant shifts

Simplify shift selection by filtering vacant shifts before drag-and-drop. Vacant shifts can be filtered
on department, position, activity type, and workstation in two ways: dynamic or static filtering.

Dynamic filtering
Dynamic filtering means that the availability of departments or positions in the filter list depends on
the departments or positions related to the vacant shifts.

Example

1. Go to General > Plan board settings > Display settings tab.
2. Select the proper General display setting and click on Open.
3. Go to Planning board > Other tab.
4. Select - in the Filter field - the desired filter type.
5. Click on OK twice.

Static filtering
You can also filter vacant shifts in a static way.
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1. In the plan board toolbar, select the Filter vacant shifts icon.

If this icon isn't available, activate it via the little arrow on the far right of the plan board
toolbar. Select Add or Remove Buttons and select Filter vacant shifts.

2. In the Shifts to be scheduled window, select in the Filter on section one or more filters.

Example

3. Select in the Selection section the necessary items.

In the Summary section you'll find the result of what will be filtered.

4. (Optional) Choose from 5 different checkbox options:

n Mark assigned shifts: changes the color of the assigned shifts in the plan board.
n Mark vacant shifts: changes the color of the vacant shifts.
n Filter vacant shifts: vacant shifts are filtered based on the selection
n Sort vacant shifts: vacant shifts are sorted based on whether or not they're selected in

the filter.
n Filter shift counters: shift counters are filtered based on the selection.

To support the first two options, select Shift filter when setting the color, e.g. background
color or cell border color, at the Display settings. For more information, see " Planning board"
on page 14.

5. (Optional) To save these filtering settings for other schedules within the same department,
click Save.
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6. Exit with OK.

Typing

Add a shift by typing into the matrix:

1. "Open a schedule" on page 130.
2. Select the cell in the schedule matrix where you want the shift to be entered; either with your

mouse or the arrow keys on your keyboard.
3. Type in the name of the shift, exactly as it appears in the Vacant Shifts section (paying

particular attention to capitalization, spaces, punctuation marks, etc).
4. When you're finished, press Enter or select another field.

You've now entered the shift on the schedule.

Duties list

Add a shift via the Duties list:

1. "Open a schedule" on page 130.
2. Pull down the Duties list:

3. Select the shift that you want to add to the schedule; the selected shift is displayed in the
Duties field.

4. Click the cell where the employee's row intersects with the desired day's column to assign
the shift.

5. Press function key F4.
You've now entered the shift on the schedule.

Duty pallet

Add a shift via the Duty pallet:

1. "Open a schedule" on page 130.
2. Click on the Duty pallet icon on the tool bar; a window will open, which has two tabs: Shifts

and Special duties.
3. Select the shift or special duty that you want to add to the schedule.
4. Click on the cell in the schedule matrix where you want the shift to be entered.
5. Press function key F4. You've now entered the shift on the schedule.

If you select several days in the schedule matrix before pressing the F4 key, you can add a shift on
several days at once.

Click to add

Easily add multiple shifts with the Plan in with a mouse click icon:

1. "Open a schedule" on page 130.
2. Select a shift from the Duties list or the Duty pallet on the toolbar.
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3. Select the Plan in with a mouse click icon on the tool bar to activate the click-to-add
feature.

4. Click on the cells in the schedule matrix where you want the shifts to be entered.

After you've finished adding shifts, click the Plan in with a mouse click icon again to deactivate the
feature.

Roll out selection

Add shifts by rolling out (repeating) a selection for one or multiple weeks:

1. "Open a schedule" on page 130.
2. Add a number of shifts for an employee, using one of the other scheduling methods.
3. On the row for the employee in question, click on the first day of the period you want to

repeat.
4. While holding your keyboard [Shift] key down, click on the last day of the period you want to

repeat.
5. Right-click on the selected period; a menu will pop up.
6. From the shortcut menu, select Copy selected shifts; the Select a period window will open.
7. Define the period in which the copied shifts should be rolled out.

This period must be within the period covered by the open schedule.

8. Click OK.

Add shift command

Add a shift via the Add shift menu command:

1. "Open a schedule" on page 130.
2. Select the matrix cell in which you want to add a shift.
3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Add shift; the Add new shift window will open.
5. Select the appropriate shift from the list.
6. Click Add; the shift is added to the schedule in the appropriate cell.

Candidates for shift

Select the best employee for a shift:

1. "Open a schedule" on page 130.
2. From the Vacant Shifts section, select the shift that you want to add to the schedule.
3. Right-click on the selected shift; a menu will pop up.
4. From the shortcut menu, select Candidates for shift; the Candidates for shift window will

open.
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Example

5. From the Shift proposal criteria section in the top-left corner, select the set of shift proposal
criteria of your choice.

It's possible to define several shift proposal criteria sets. You can, for example, use criteria set
'A' first and criteria set 'B' next, etc. You'll decide the order of use of these sets.
Learn how to create sets of shift proposal criteria: "Shift proposal criteria" on page 40.

n Use the Open button, to edit the selected shift proposal criteria set.
n Use the Refresh button to update the list with the proposed employees after selecting

a different set of criteria. The criteria rules inside a Shift proposal criteria set
determine which columns are shown and in which order.

6. If a selected employee from another department is confirmed with the OK button, a window
will appear for you to choose the shift assignment option:
- Borrow employee
- Subcontract shift
- Subcontract and plan concept
- Subcontract and plan final
These options are only displayed if the corresponding authorizations are assigned to the
user.

7. Click OK.

It's also possible to send an email or text message to one or multiple employees available in the
candidates for shift window. This is typically used to send the employees a message to ask if they
will be able to work an additional shift.

Shift proposal

Select the best shift for an employee:
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1. "Open a schedule" on page 130.
2. Select - in the row of a specific employee - one or more days in the schedule.
3. In the Employees or Employee calculations section, right-click in the row of this employee.
4. From the shortcut menu, select Shift proposal; the Shift proposal for employee window will

open.

Example

5. From the Shift proposal criteria section in the top-left corner, select the set of shift proposal
criteria of your choice.

It's possible to define several shift proposal criteria sets. You can, for example, use criteria set
'A' first and criteria set 'B' next, etc. You'll decide the order of use of these sets.
Learn how to create sets of shift proposal criteria: "Shift proposal criteria" on page 40.

n Use the Open button, to edit the selected shift proposal criteria set.
n Use the Refresh button to update the list with the proposed shifts after selecting a

different set of criteria. The criteria rules within the Shift proposal criteria set
determine which columns are shown in the Proposal details section and in which
order.

6. (Optional) Adjust the period.
7. Select a shift.

The first gray row contains the current schedule of the employee. The second row contains the
dates. All other white rows contain all unique shifts that the employee can work based on the
shift proposal criteria. The best shifts are on top.

8. View the details of the selected shift in the bottom part.
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9. Click Assign.

Multiple shifts on one day

Add two or more shifts on a given day via one of the following procedures:

Procedure I: Add shift menu command

1. "Open a schedule" on page 130.
2. Add a shift to the schedule.
3. Right-click on the selected day: a menu will pop up.
4. From the shortcut menu, select Add shift; the Add new shift window will open.
5. Select the appropriate shift from the list.
6. Click on the Add button; the shift is added to the schedule.

Procedure II: Drag-and-drop vacant shifts

1. "Open a schedule" on page 130.
2. Add a shift to the schedule.
3. Select - in the Vacant shifts section - the shift that you want added on the same day.
4. While keeping your keyboard’s [Ctrl] key pressed, drag the shift to the cell that is to be

shared. The two shifts are now both scheduled for the day in question.

Example

Cell with two scheduled shifts on one day:

n You cannot place multiple shifts on the same day if their times overlap.
n When two shifts are scheduled for the same day, they are not immediately merged to form a

single shift. To learn more: "Merge shifts" on page 140
n If you open the Realization feature for a day on which two shifts are planned, you should first

specify which of the shifts you want to realize.
n If an employee is assigned to multiple shifts on a day, the hint text for that day will show the

information per shift. With the mouse one can select the shift for which the hint text needs to
be shown.

Remove or delete shifts
Removing a shift from the schedule involves moving it to the Vacant Shifts section, while deleting a
shift means completely eliminating it from the schedule.

Remove shifts

To remove a shift from the schedule, move it to the Vacant Shifts section. If an employee has
multiple shifts in a day and you want to unassign one, choose the specific shift to unassign. This
can be done through dragging and dropping, using the shortcut menu, or cutting and pasting.

Drag-and-drop

1. "Open a schedule" on page 130.
2. Click on the shift to be removed and keep the mouse button pressed.
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3. Drag the shift to the Vacant Shifts section, being careful to stay in the same column.
4. Release the mouse button. The shift has now been removed from the schedule.

Shortcut menu

1. "Open a schedule" on page 130.
2. Click on the shift to be removed.

Hold the [Shift] key to select adjacent shifts, and use the [Ctrl] key to select non-adjacent
shifts.

3. Right-click on the selected shift; a menu will pop up.
4. From the shortcut menu, select Remove. The shift has now been removed from the schedule.

Alternatively, use your keyboard [Delete] key.

Cut-and-paste

1. "Open a schedule" on page 130.
2. Click on the shift to be removed.

Hold the [Shift] key to select adjacent shifts, and use the [Ctrl] key to select non-adjacent
shifts.

3. Right-click on the selected shift; a menu will pop up.
4. From the shortcut menu, select Cut; the selected shift will remain visible.
5. Either using your mouse or the arrow keys on your keyboard, select any empty cell in the

Vacant Shifts section.
6. Right-click on the selected cell; a menu will pop up.
7. From the shortcut menu, select Paste. The shift has now been removed from the schedule.

Delete shifts

Deleting a shift removes it completely from the schedule, not just move it to the Vacant Shifts
section. You can also delete shifts directly from the Vacant Shifts section, and delete multiple
shifts simultaneously.

1. Select a shift in the schedule or in the Vacant Shifts section.

Hold the [Shift] key to select adjacent shifts, and use the [Ctrl] key to select non-adjacent
shifts.

2. Right-click on the selected shift; a menu will pop up.
3. From the shortcut menu, select Delete; you will be asked to confirm that you want to

proceed.
4. Click on the OK button; the selected shift has now been deleted.

Merge shifts
Merge two or more shifts scheduled for the same day to treat them as one, preventing working hour
violations. The time between the end and the start of a shift is considered a break.

1. Two or more shifts are scheduled on a given day. Learn how: "Multiple shifts on one day" on
page 139

2. Click on the cell in the schedule matrix containing the shifts.
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3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Merge shifts; you will be asked to confirm that you want to

proceed.
5. Click on the OK button; the shifts are now merged.

Split shifts
Split a shift at any point within it to create two separate shifts:

1. Select a shift in the schedule or Vacant shifts section.
2. Right-click on the selected shift; a shortcut menu appears.
3. Select in this menu the Cut up shift command; the Cutting up shift [name] window appears

with the shift data.

Example

4. Enter the splitting time in the Time field and click OK; the shift is displayed in the schedule as
two separate shifts on one day.

Now you can plan these two shifts separately. First move one or more of the shifts to the Vacant
shifts section.

Copy and replace shifts
Copy and replace both planned and realized shifts on the planning board:

1. Select the shift or shifts you want to copy or replace.
n Copy using Ctrl+C or the right-click menu command Copy.
n Cut using Ctrl+X or the right-click command Cut.

2. Select a new location for the shift; multiple locations must be side by side.
3. Paste using Ctrl+V or the right-click command Paste.

n If the pasted shifts overlap with an already scheduled shift, an error message will be displayed,
and the action will be undone.

n Realize copies of one-time shifts simultaneously. Select the right-click command Duty set for
a one-time shift or one of its copies. After adjusting the shift, all copies will be adjusted in the
same way. The availability of the Duty set command depends of a general setting.
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Switch shifts
You can switch shifts on the plan board while the master schedule remains in plan status.

When you switch shifts in a published master schedule, it's called a revision. A revision initiated by
an employee is a requested change or swap, while one initiated by the organization is a required
change or alteration.

Shifts can be switched between two employees or between the schedule matrix and the Vacant
Shifts section. A switch can be made either by the dragging-and-dropping or cutting-and-pasting.

Drag-and-drop

1. "Open a schedule" on page 130.

When switching shifts in a published schedule, press function key F2 to specify whether the
revision is requested (swap) or required (alteration); the specified form is indicated at the
bottom of your screen. A swap is displayed in red lettering; an alteration is displayed in blue
lettering. All revisions made to a published master schedule are recorded in a history.

2. Select a shift (for example, shift A); this may be a shift that is already assigned to an
employee in the schedule matrix or a shift in the Vacant Shifts section.

3. Holding the mouse button down, drag the shift to a cell that contains another shift (for
example, shift B); this must be in the same day-column, but may be either in the schedule
matrix or in the Vacant Shifts section.

4. Release the mouse button. Shifts A and B have now been switched.

Cut-and-paste

1. "Open a schedule" on page 130.

When switching shifts in a published schedule, press function key F2 to specify whether the
revision is requested (swap) or required (alteration); the specified form is indicated at the
bottom of your screen. A swap is displayed in red lettering; an alteration is displayed in blue
lettering. All revisions made to a published master schedule are recorded in a history.

2. Select a shift (for example, shift A); this may be a shift that is already assigned to an
employee in the schedule matrix or a shift in the Vacant Shifts section.

3. Right-click on the selected shift; a menu will pop up.
4. From the shortcut menu, select Cut; the cut shift remains visible, but its status is ‘cut’.
5. Select another shift (for example, shift B) from the schedule or the Vacant Shifts section.
6. Right-click on the selected shift (B); a menu will pop up.
7. From the shortcut menu, select Paste; the shifts have now been switched.

View history and undo revisions

1. "Open a schedule" on page 130.
2. Select an altered shift in the published master schedule.
3. Right-click on the selected shift; a menu will pop up.
4. From the shortcut menu, select Overview shift reassignments; the Overview shift

reassignments window will open.



142
User Manual ORTEC Workforce Scheduling 7
Planning © 2025, All rights reserved

Example

5. Modify the revision as appropriate:
n To change the type of the selected revision, click on the Modify type button; a

requested revision (swap) will become a required revision (alteration) and vice versa.
n To delete (undo) the selected revision, click on the Undo button; the revision is undone

and the master schedule immediately updated accordingly.

You can also open the Overview shift reassignments window from the Overview menu. If you open
the history from the menu, the active department, employee and date then have to be selected.

Undo scheduling action
Undo scheduling actions, such as adding, removing or deleting shifts.

1. "Open a schedule" on page 130.

2. Click on the Undo button ; the Last actions carried out window will open.

You can also undo actions using the keyboard combination Ctrl+Z.
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Example

3. Click on the row showing the action you want to undo.
4. Click on the Undo button.
5. (Optional) Repeat step 3 and 4.
6. Click on the Close button.

n The Undo feature remembers actions only for the current session. Once a schedule is closed,
you cannot reopen it to undo previous actions.

n When undoing a sick-leave registration, you may encounter an error message because the
shift is considered 'fixed.' To undo this fixation, select the shift, right-click to access a shortcut
menu, and uncheck the (Un)mark as fixed shift option.

Find assigned employee
Find out quickly who worked or is scheduled to work a particular shift on a particular date.

1. From the Planning menu, select Find; the Find window will open.
2. Enter the date of the shift that you're interested in.
3. From the pull-down lists, select the Department and the Shift that you're interested in. The

person who worked or is scheduled to work the selected shift on the specified date will
appear in the Employee(s) section.

Use the Go to shift button to select the shift and employee on the plan board.

Change status of a shift
Modify - with the proper authorization - individual shift statuses on the planning board. The status
you choose should be higher in precedence than the current scheduling period's status. The order
of precedence is: Plan, Published, Closed, Approved, and Processed.

You cannot directly alter a status date; it can only be changed by updating the scheduling period's
status.
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1. Select one or more shifts you want to change.
2. Right-click the selection: a shortcut menu appears.
3. Click on Change status and select an available new status from the list.

n Gray status indicates insufficient authorizations.
n The available status options depend on the scheduling period's current status, which is

marked with a check.
n You can only change the status one step at a time, so only the status following the current one

is available.

5.3.3 Schedule activity types
In addition to scheduling shifts, you can also schedule activity types. There are two ways of doing
this:

n Replace
Change the activity type associated with a shift.

n Plan
Directly schedule an activity type without associating it with a shift.

Replace activity types
Change the activity type associated with a shift:

1. Select the shift whose activity type you want to change.
2. Right-click on the selected shift; a menu will pop up.
3. From the shortcut menu, select Replace by activity type; the Select an activity type window

will open.
4. Select an activity type from the pull-down list. Click on the OK button; the Replace by activity

type window will open.

Example
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5. Specify the time block for the replacement (first or final hours of the shift).
6. Adjust the number of hours that must be replaced.

To replace the activity type for all working hours during the shift, leave the number of hours
unaltered.

7. (Optional) Select Fix shifts.

You can set per activity type that shifts have to be fixed automatically or manually when
replacing. This is set for the concerning activity type(s) via the Fix shifts when replacing by an
activity type option on the Activity type tab of the Organization window. For more information,
see "Activity types" on page 34.

8. Click on the OK button; the activity type of the shift has now been changed.

n If your change applies to only a part of a shift, its code will be underlined on the plan board.
n If you've altered the activity for the entire shift, the plan board will display the activity type, and

you can access the original shift details through a pop-up text.

Plan in activity type
Directly schedule an activity type for an individual even if no shift has been assigned yet. This
feature makes it easy to, for example, schedule special leave.

1. Select the first day that you want to schedule an activity type for a particular individual.
2. Right-click on the selected day; a menu will pop up.
3. From the shortcut menu, select Plan in activity type. The Plan in activity type window will

open.

Example

4. (Optional) Adjust the Period and/or select a different Employee.
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5. Select the Activity type you want to schedule.
6. (Optional) Adjust the number of hours to be scheduled per day.
7. Click on the OK button.

A shift of the selected activity type will be assigned to the selected person on every weekday
for the duration of the specified period. The length of each daily shift will be calculated by
taking the number of hours that the person is contracted to work per week and dividing this
number by five. The short name of the activity type will be used as the name of each shift
scheduled in this way.

5.3.4 Handle requests
Address employee requests individually, including one-off, recurring, or shift-specific requests.
Templates are also available for use. Requests can be given a 'requirement' status.

On the master schedule, shift cells with employee requests are highlighted in yellow by default, but
you can choose a different color. If a request isn't fulfilled, the shift cell is outlined in blue (light
blue for regular requests, dark blue for requirements).

Open requests window
1. In the menu toolbar, go to Employee > Requests; the Select an employee and a period

window will open.
2. Select the Department, Employee and Period to which the request relates.
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3. Click on the OK button; the Requests window will open.

Example

Alternative method: via opened schedule

1. "Open a schedule" on page 130.
2. Select the (row of an) employee.
3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Requests; the Requests window will open.

Switch to requests view
The plan board has a requests view that displays registered requests instead of shifts. It uses
colored backgrounds and codes from the requests template to highlight individual requests. Use
this view to register and remove requests in the system.

1. Go to Planning > Master schedule. Select the relevant scheduling period and click the Plan
board button.

2. Click on the Open requests view button or press function key F12 on your keyboard.
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3. Example

Any requests already registered will be displayed using the appropriate colors and codes.

Click on the Close requests view button to return to the normal schedule view.

Schedule one-off requests
Two types of one-off requests can be defined:

n Requesting to work or not work during a specific period is a (No) work during a period
request.

Example

An employee asks to be off on January 2nd between 18:00 and 23:00 hours.

n Requesting to work or not work during a particular shift on a specific day is a Shift request.

Example

An employee asks to work a day shift on January 3rd.

Register (No) work during a period request

1. "Switch to requests view" on page 148.
2. Select a cell in the schedule matrix.
3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Requests; the Requests window will open.
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5. Click on the New button; the New request window will open.

Example

6. Select - from the dropdown list in the Type field - the (No) work during a period type.
7. (Optional) Change the Name of the request.
8. Click OK. The selected request type will now be displayed by the selected employee in the

Request field.
9. (Optional) Adjust the request parameters as appropriate:

n Enter a description for the request; this will be displayed in the schedule matrix when
Requests view is enabled.

n Enter the date and time when the person does or doesn't want to work.
n Indicate whether this employee does or doesn't want to work in the specified period.
n Adjust the Date request, Status request, Date approval/rejection, and Explanation.
n Adjust the default color of the request by clicking on the color field.
n If the request is to have requirement status, select the checkbox Required.
n Define the weight of the request.

10. Click OK. The request has now been registered and will appear on the plan board.

Alternative method
Quickly register day specific requests directly from the plan board, eliminating the need to open
the Requests window for each request. Requests made through the plan board are automatically
included in the Requests window for easy reference later.

Make sure General setting UseInsertWish is enabled.

1. "Switch to requests view" on page 148.
2. Select the schedule matrix cell for the relevant person and day. Right-click on the cell; a

menu will pop up.
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3. From the shortcut menu, select Insert day specific request.

Example

4. (Optional) Adjust the Time, Kind of request, and Importance (request type and priority
rating).

5. Click OK; the day specific request has been registered.

To adjust the other parameters of the request, double-click on the request in the matrix once it has
been registered.

Register Shift request

1. "Switch to requests view" on page 148.
2. Select a cell in the schedule matrix.
3. Right-click on the selected day; a menu will pop up.
4. From the shortcut menu, select Requests; the Requests window will open.
5. Click on the New button; the New request window will open.
6. Select - from the dropdown list in the Type field - the Shift request type.
7. (Optional) Change the Name of the request.
8. Click OK. The selected request type will now be displayed by the selected employee in the

Request field.
9. Adjust the request parameters as appropriate:

n Enter a description for the request; this will be displayed in the schedule matrix when
Requests view is enabled.

n Define the shift that the employee does or doesn't want to work.
n Adjust the Date request, Status request, Date approval/rejection, and Explanation.
n Adjust the default color of the request by clicking on the color field.
n Define the weight of the request.

10. Click OK. The request has now been registered and will appear on the plan board.

Schedule leave requests
When an employee wishes to take time off on a specific day, they submit a leave request. For
instance, employee A is getting married and is eligible for two days of special leave. Each leave
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request is a one-off request and relates to one or more full consecutive days.

Use the method below to plan in advance (with or without planned shifts):

1. "Switch to requests view" on page 148.
2. Select a cell in the schedule matrix.
3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Requests; the Requests window will open.
5. Click on the New button; the New request window will open.
6. Select - from the dropdown list in the Type field - the Leave request type.
7. (Optional) Change the Name of the request.
8. Click OK. The selected request type will now be displayed by the selected employee in the

Request field.
9. Adjust the request parameters as appropriate:

n Enter a description, this will be displayed in the schedule matrix when the request view
is enabled.

n Select the appropriate leave type.
n Enter ‘from’ and ‘to’ dates.
n Enter whether it's leave for part of a shift.
n Adjust the Date request, Status request, Date approval/rejection, and Explanation.
n Adjust the default color of the request by clicking on the color field.
n If the request is to have requirement status, select the checkbox Required.
n Define the weight of the request.

10. Click OK. The request has now been registered and will appear on the plan board.

Replace planned shift by leave of absence

Right-click on a shift and select the Replace by leave of absence option. The activity type for which
the checkbox Relevant to leave request is selected will be assigned to the shift. For more
information, see "Activity types" on page 34.

Schedule recurrent requests
Two types or recurrent requests can be defined:

n If an employee never or always wants to work on a particular day or at a particular time, this
is known as a recurrent request.

Example

An employee never wants to work on Mondays between 07:00 and 12:00 hours.

n A recurrent shift-specific request is a request to always or never work a particular shift on a
particular day of the week or month.

Example

An employee wants to work a night shift every Friday.

Register (No) work during a recurrent request

1. "Switch to requests view" on page 148.
2. Select a cell in the schedule matrix.
3. Right-click on the selected cell; a menu will pop up.
4. From the shortcut menu, select Requests; the Requests window will open.
5. Click on the New button; the New request window will open.
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6. Select - from the dropdown list in the Type field - the Recurring (shift) request type.
7. (Optional) Change the Name of the request.
8. Click OK. The selected request type will now be displayed by the selected employee in the

Request field.
9. Adjust the request parameters as appropriate, just as if it were a non-recurrent request.

n Enter a description, this will be displayed in the schedule matrix when the request view
is enabled.

n Enter the duration.
n Enter whether it's a request to work or not work.
n Adjust the Date request, Status request, Date approval/rejection, and Explanation.
n Adjust the default color of the request by clicking on the color field.
n If the request is to have requirement status, select the checkbox Required.
n Define the weight of the request.

10. Click on the Recurrence button . The Recurring request window will open:

Example

n Select the appropriate command: Weekly or Monthly.
n Specify the parameters of the request by selecting the appropriate checkboxes and

setting the period for which the recurrent request remains valid.
n Click OK.

11. Click OK. The request has now been registered and will appear on the plan board.

Schedule template requests
Template requests are preformatted requests you frequently encounter. Assign a color to each
template for easy identification of similar requests in the schedule. To use a template request in
the schedule, first define the template, which is a one-time setup for each template.
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The parameters of a template request are defined in exactly the same way as the parameters of
ordinary requests.

Define template requests

1. From the Maintenance menu, select Template requests.

Example

2. Click on the New button; the New template desired window will open.
3. Select - from the dropdown list in the Type field - a request type.
4. (Optional) Change the Name of the request.
5. Click OK. The selected request type will now be displayed in the Template requests field.
6. Adjust the request parameters as appropriate.
7. Click OK. The newly defined request will be added to the list in the left-hand frame of the

Template requests window.
8. Repeat the procedure for each template request you wish to define.

Schedule a template request

1. "Switch to requests view" on page 148.
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2. Pull down the list of template requests by clicking on the down arrow in the Template
requests field at the top of the window.

3. Select the template request you want to schedule.
4. On the relevant employee’s row of the matrix, select the day(s) to which the request applies.

5. Press the F4 key, or click on the Plan in with a mouse click button to activate the click-
to-add feature.

6. Click on various days to enter the request on those days.

The template request has now been scheduled and is shown on the matrix by the code and color
that you assigned to it.

Remove request
Remove a request from a schedule:

1. "Switch to requests view" on page 148.
2. Right-click on the request that you want to remove; a menu will pop up.

Example

3. From the shortcut menu, select Delete request; the request has now been removed.

You can also remove a request via the Requests option.

5.3.5 Register sick leaves
When someone reports sick and later fit for work again, these instances can be registered.

Register sick leave
1. "Open a schedule" on page 130.
2. Click on the first day of the sick leave period, on the relevant person’s row in the matrix.
3. Right-click on the name of the employee who you want to register as sick.
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4. Select Sick-leave; the Sick-leave window will open.

Example

The top section of the window has four pre-filled fields: Date (of registration), Department,
Employee and Employee number. In the Illness or recovery notice tab, the Sick-leave from
checkbox is selected by default.

5. Enter the time that the absentee’s sick leave began.

If there are more shifts on the registration date, the system can determine which shift(s)
should be replaced, by using the time of registration.

6. (Optional) To replace the default illness type, select another Illness type from the pull-down
list.

n It's possible to set different default illness replace types per illness type. If an illness
type is selected at entering a sick-leave for an employee, the settings about how to
process the illness will be defaulted to the way of the selected illness type. An extra
addition is that the name of the illness shift can be defined. In this way a different shift
name can be set for each illness type. Authorization applies for this functionality, i.e.
ILLNESS_CHANGE_REPLACETYPE.

n If you adjust the illness type of an existing illness registration, a warning appears about
possible consequences for replaced shifts.

7. (Optional) In the Remark field, enter other relevant information.

The illness type and remarks are included in the Sick report.
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8. In the Processing in master schedule section > Process the illness in the master schedule
until checkbox, define if and when scheduled shifts are replaced by sick-leave shifts.

n You don't have to replace scheduled shifts with sick-leave shifts immediately. You can
make the replacement at a later date if you wish; if you want to do so, clear the
checkbox.

n Enter the date up to which you want the employee treated as off sick in the master
schedule.

n All the absentee’s shifts are replaced in the period from the Sick leave from date till
the Process the illness in the master schedule until date (inclusive). You can also
return later and change the date if you wish.

9. In the Illness replace type field, define how shifts should be replaced:
n Replace Planned shifts with sick leave shifts: the shifts originally assigned to the

absentee are returned the Vacant Shifts section, so that they may be reassigned to
someone else. The details of the scheduled shift are retained.

n Sick leave hours according to Contract: the number of hours that the absentee is
registered as off sick is to be calculated proportionate to the employee's contracted
work hours.

n Sick leave hours according to average Hours worked in last [n] days: hours will be
calculated on the basis of the absentee’s average working hours over a specified
number of days.

Example

The system calculates sick leave based on the average hours worked in the past 7
days. For instance, if an employee worked 5 hours from Monday to Friday and 3 hours
on Sunday, totaling 28 hours, and then calls in sick this week, the system will allocate 5
hours and 36 minutes of sick leave for each weekday. This results in 28 sick leave
hours being distributed on weekdays and not on weekend days.

10. Click OK; the absentee is registered as off sick.

The plan board uses a green bar to represent an employee's sick leave, which spans the entire
duration of their absence. Initially, you don't have to specify a return-to-work date. If none is
provided, the green bar extends until the end of the scheduling period.

Replacing shifts with sick leave shifts: Attention points
n Shifts can be replaced with sick leave shifts within a period, with the flexibility to make

replacements and date adjustments at a later time.
n Replacement of a shift with a sick leave shift is also possible by right-clicking on a shift and

selecting Replace by leave of absence. If multiple shifts on one day exist, choose the shift(s)
you want to replace.

n A shift is only removed if in the properties of a duty the Replace by sick leave in case of sick
leave command has been selected. For more information, see "Duty sets" on page 115 and
"Properties" on page 119. If replacement in the event of sickness isn't activated, the
scheduled shift remains on the plan board. In such cases, unsocial hours allowance may be
inadvertently paid for the shift when it shouldn't be.

n It's possible to specify whether or not an activity type should be replaced with its
corresponding illness activity type in case of illness. For more information, see step 18 in
"Activity types" on page 34.
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Register work therapy or limited work
1. "Open a schedule" on page 130.
2. Click on the first day of the work therapy or limited work period, on the relevant person’s row

in the matrix.
3. Right-click on the name of the employee.
4. From the shortcut menu, select Sick-leave; the Sick-leave window will open.
5. Open the Work therapy / Limited work proposal tab.

Example

5. Click on the New button; the Work therapy/Limited work proposal window will open.
6. Enter the following:

n Type of report (Work therapy or Limited work proposal)
n The availability Percentage.
n The From starting date.
n Any relevant Remarks (which will be displayed as a pop-up text on the plan board).

7. Click OK.

Registration is complete; on the plan board, the relevant period is denoted by a light green
background. The availability percentage, the type, the starting date and the remarks are included in
the Sick report.

Register return to work
1. "Open a schedule" on page 130.
2. Select the person who you want to register as fit for work again.
3. Right-click on the name; a menu will pop up.
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4. From the shortcut menu, select Sick-leave. The Sick-leave window will open.
5. Select the checkbox Recovered from; then enter the date and time.
6. Select one of the three commands, to indicate what should happen regarding sick-leave

shifts on the master schedule.

Example

n Leave them as they are.
n Delete them without restoring the shifts originally planned.
n Delete them and restore any of the originally planned shifts that are still available.

7. Click OK. The absentee is now registered as fit for work again and the green line on the plan
board ends at the day that the employee becomes available.

Remove sick report
1. "Open a schedule" on page 130.
2. Select the person you want to remove the sick report for.
3. Right-click on the name; a menu will pop up.
4. From the shortcut menu, select Sick-leave. The Sick-leave window will open.
5. (Optional) Click Apply.
6. Click Delete; the Remove a sick report window will open.
7. Select one of the three commands, to indicate what should happen regarding sick-leave

shifts on the master schedule:

Example

n Leave them as they are.
n Delete them without restoring the shifts originally planned.
n Delete them and restore any of the originally planned shifts that are still available.

8. Click Yes; the sick report is removed.

Illness properties
Enter or adjust the values of the illness properties when you "Register sick leave" on page 155. The
properties and their values are presented in the messages that users receive when they have
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subscriptions to illnesses.

Users can subscribe to sick leave notifications for both manual entries and entries made through an
interface. When a sick leave entry is created or modified, a message containing relevant information
will be sent to the subscribed user.

1. "Open a schedule" on page 130.
2. Click on the first day of the sick leave period, on the relevant person’s row in the matrix.
3. Right-click on the name of the employee who you want to register as sick.
4. Select Sick-leave; the Sick-leave window will open.
5. Select the Illness properties tab.

Example

6. (Optional) Add or edit properties via Maintenance > Illness definitions.
a. Select the Illness properties tab.
b. To add a new property, click New. Existing properties can be edited by double clicking

on the row.
c. Define a Name and click OK.
d. (Optional) To restrict access to the values of a property, select the checkbox Use read

and write authorization to shield values for this feature. The application manager
needs to grant the necessary rights.

e. (Optional)To limit the allowed values, define the allowed values in the Restrictions
section.
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7. Enter or adjust the value(s) per Property.

Example

Second sick leave entry

If a second sick leave is entered for an employee, the user can indicate in the sick leave window what
needs to happen to the already existing sick leave entry. This functionality allows you, for instance, to
easily change the illness type of a sick leave that was already entered. For example: If an employee
marked off “sick”, but after investigation it is decided that the employee should have been marked
“injured on the job”, it is easy to adjust the original entry.

5.3.6 Shift realization after scheduling
In the schedule employee shifts are assigned for a specified time period, but adjustments are often
needed due to various reasons like extended work, time off, or illness. ORTEC WS's shift realization
feature allows changes to daily or employee-specific shifts, accommodating special circumstances
like early starts, overtime, leave, or on-call duty.

Realization is by default possible for shifts with the Plan or Published status, and not supported for
shifts in the Approved or Processed status. However, you can grant users permission to enter
realizations for shifts with these statuses.

Generally, you cannot realize or modify shifts in other departments, but you can view their shift
realizations. In specific situations, you can realize shifts in other departments if you have the
'Realisation_Other_Department_Write' authorization.
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When a shift is modified and the realization is implemented, the shift name will be underlined in the
schedule. For more information on each status of a scheduling period and the difference between a
scheduled and realized schedule, see "Manage scheduling periods" on page 108.

Shifts with status Closed or higher
Shifts can be adjusted having the Closed or higher status. However, making adjustments to such
shifts may conflict with existing bookings for the related employee and shift. Therefore, it's not
possible to adjust a shift without consideration.

In the Employee window, within the Employment conditions tab, there is an Entries for approved
schedules known until: date field. For more information, see "Employment conditions" on page 94.
This date marks until which entries have been saved on accounts. To adjust a shift with a Closed or
higher status, the date of the shift must be after this displayed date, as adjustments made before
that date will not be automatically reflected in the accounts.

Open shift realization window
1. "Open a schedule" on page 130.
2. Select a shift in the schedule.
3. From the Edit menu, select Realization. Or, right-click on the shift and select Realization.

Example

When you click the Apply button to process a realization, the system checks for concurrent data
processing by other users, user authorization for potential violations (when authorization is
necessary), and conflicts between shift realizations. If no issues arise, the window will close,
confirming the realization. However, if processing isn't possible due to the mentioned reasons, an
error message will appear, displaying the original data. You can close the window without saving
changes using the Cancel button, or remove the realization entirely with the Delete Realization
button.
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Activities
All shift details can be modified, but in practice, you mostly need to adjust the activities.

1. "Open shift realization window" on page 162.
2. On the Activities tab, click on the down-arrow in the Activity type field, then select an activity

type from the list.

Example

3. (Optional) Change one or more of the following items:
n Description of the activity: enter a new name.
n Workstation: select from the list of available workstations; the workstation you select

will determine which activity types you can choose from.
n Cost center: select the budgetary entity, to which costs may be charged. For more

information, see "Cost center" on page 25.
n Begin: enter a new starting time (this is only possible for the first activity of the shift).
n End: enter a new finishing time.
n Address: location of activity.

Change begin and/or end times

1. "Open shift realization window" on page 162.
2. On the Activities tab, select the scheduled starting or end time of the shift you want to

change.
3. Enter the new time.

n Each shift is made up of one or more activities. The end time of one activity is always
the same as the starting time of the next. Therefore you can change the end times of all
activities in a shift, but only the starting time of the first activity.

n At the bottom of the window, you'll see the checkbox Automatically adjust activity
times. When selected, changing the times of one activity has the effect of changing the
times of all subsequent activities as well.
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Example

Change begin and/or end times of multiple shifts

1. Select multiple shifts. For example, 10 employees will start earlier tomorrow.
2. Select right mouse menu option Adjust times.
3. Choose to adjust either the begin time or the end time of the selected shifts.
4. Enter the new begin or end time and click OK.

After changing the begin time (or end time) of multiple shifts, all shifts will have the same begin time
(or end time) even if these shifts originally had different begin times (or end times).

Add activity types

Add a new activity before or after a scheduled activity. The shift can thus be made to start an hour
earlier than originally scheduled, or to end an hour later.

1. "Open shift realization window" on page 162.
2. Select the starting or end time of the activity that is to be preceded or followed by the new

activity:
n Select the starting time to add an activity before the selected activity.
n Select the end time to add an activity after the selected activity.

3. Click on the Add activity button; an activity lasting one hour is added.

Once you have added an activity, you may wish to change the begin and/or end times of the shift’s
activities; see "Change begin and/or end times" on page 163.

Delete activity types

1. "Open shift realization window" on page 162.
2. Select the activity you want to delete.
3. Click on the Delete activity button.

You're not asked to confirm the delete command.

Description
As long the schedule has not yet been closed, the details of a shift can be adjusted.

1. "Open shift realization window" on page 162.
2. On the Description tab; adjust one or more of the following items:

n Name
n Validity period: enter a new Valid from date and/or a new Until date either by typing

straight into the field or by using the calendar feature.
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n Description

The text you enter in the Description field will appear as a pop-up text on the plan board
if the user moves the mouse pointer over the relevant shift. To swiftly add or modify a
description, right-click on the shift and select Change shift remark. This method is also
effective when applying the same description to multiple selected shifts
simultaneously.

n Duty type: edit the text in the field. Defining a duty type enables horizontal calculations
to be performed.

n Cost center: select from the pull-down list.
n Salary code: select from the pull-down list.
n Duty group: select from the pull-down list. For more information, see "Duty sets" on

page 115.
n Code: edit the text in the field to exchange the information defined here with an

external system.

Example

Properties
1. "Open shift realization window" on page 162.
2. On the Properties tab, adjust one or both of the following items:

n Required duty: select or clear checkbox.
n Replace by sick leave shift in case of sick leave: select or clear checkbox.

Enabling Replace by sick leave shift in case of sick leave, results in all the work hours
of the shift being treated as sick leave hours.

n The shift can be realized via ESS: select or clear checkbox.
n Importance: increase or decrease the number by clicking on the arrow buttons, or type

in a figure between 1 and 10.
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The automatic scheduler gives priority to shifts with higher importance ratings.

n Times
n Plan contract hours: select or clear checkbox.

Example

Employee assignment date
1. "Open shift realization window" on page 162.
2. On the Employee tab, change the assignment date. Two restrictions apply:

n The shift cannot be made to overlap with an existing shift.
n The new date must be within the defined schedule period.
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Example

In this window, you cannot change the person to whom the shift is assigned.

Duty properties
1. "Open shift realization window" on page 162.
2. On the Duty properties tab; adjust the information in the Value column as appropriate:

Example
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n The properties listed on the Duty properties tab are as defined elsewhere in ORTEC WS. The
attributes shown in the figure are purely illustrative. For more information, see "Duty
properties" on page 48.

n Duty properties are used for various horizontal calculations. Shifts with a given attribute can
be included in a calculation.

n The value of a Duty property with type Yes/No can be adjusted directly from the right mouse
menu on a shift as well. Right-click a shift and select Duty properties. In the pop-up menu
select the relevant duty property to adjust the value of this property. A checkmark indicates
that the value of this duty property is Yes. No checkmark means that the value is No.

Colors
1. "Open shift realization window" on page 162.
2. Open the Colors tab.

Example

3. Select the checkbox for the corner whose color assignment you wish to change.
4. Click on the Choose color button; the Color window will open.
5. Select a color.
6. Click Apply. The new color has now been assigned to the shift.
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Skills
1. "Open shift realization window" on page 162.
2. Open the Skills tab.

Example

3. (Optional) Select the checkbox Only use skills with origin 'duty'.
4. Click on the New button; the Skils window will open.
5. Select a Department to filter on skills.
6. Select a Skill and a Level.
7. Click OK. The skill has been added to the shift.
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Registration
1. "Open shift realization window" on page 162.
2. Open the Registration tab.

Example

3. View the registered times and cost center information.
4. Make a selection to see Amounts and hours, only Amounts, or only Hours.

5.3.7 Display original shift
An original shift represents the planned schedule before any realizations. You can see the initial
shift details in the master schedule.

1. "Open a schedule" on page 130.
2. Click on a shift.
3. Right-click on the selected shift; a menu will pop up.
4. Select Shift set from the shortcut menu; the Shift set window will open.

The Shift set window is intended primarily for viewing data. Any changes made at this stage will
impact all shifts with the same name in master schedules, cyclical schedules, and calendars.

5.4 Master schedule
View the master schedule via Planning > Master schedule.
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6 Accounts
A system of accounts is used in ORTEC Workforce Scheduling (ORTEC WS) to register data from
schedules. It enables you to track various types of data entered in your schedules, especially when
certain information needs to be collated separately for entitlement calculations or operational
significance.

When creating a schedule in ORTEC WS, comprehensive information is available for planned and
completed activities, including holidays, sick leave, and overtime. This information can be
summarized on accounts to provide an overview of taken holidays, sick leave instances, and more.

Accounts are generated at the organizational level and consist of account categories that group
account entries. For example, a holiday account may include categories like 'Starting entitlement
balance' and 'Holiday entitlement used.'

6.1 Create accounts
The accounts you need to generate depends on what information your organization needs to keep
track of. Three examples are Annual time and attendance account, Leave account, and Unsocial
hours account (allowances).

Generating accounts is a one-off procedure, which has to satisfy a number of conditions:

n The account must be complete, with at least one heading under which the data can be booked.
n Compensation rules must be defined, detailing how data from the staff schedule are to be

recorded in the account.
n The compensation rules must be incorporated into a set of employment rules.
n These employment rules must be associated with an employment rules group for the

appropriate period.
n The employees who belong to the relevant employment rules group during the period in

question must be specified.
n The schedule for the employees in question must contain shift data of the kind to be recorded

in the account.

1. Go to Accounts > Account management.
2. Select one of the following types:

n Compensation account
When defining compensation rules (as part of a set of "Employment conditions" on
page 94), the user can associate these rules only with accounts whose type is set as
‘Compensation Account’.

n Invoicing account
When defining invoicing rules, the user can associate these rules only with accounts
whose type is set as ‘Invoicing Account’.

n Reporting account
When defining reporting rules, the user can associate these rules only with accounts
whose type is set as ‘Reporting Account’.
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Make sure module modManInfoPP and setting UseReportingRemunerations are
activated. Contact your ORTEC representative when needed. Contact your
ORTEC representative when needed.

3. Click New.
4. Define a Name and click OK.
5. Add a Description.
6. Fill out the Account categories, Type of entries, and Options tab.
7. Click OK.

For compensation rules which transfer booking (also called UCW rules), certain restrictions apply
with regard to the accounts from which a booking may be transferred (the ‘From’ account):

n Compensation rules: only transfers from compensation accounts are permitted.
n Invoicing rules: only transfers from compensation accounts or invoicing accounts are

permitted.
n Reporting rules: transfers from all three account types are permitted.

6.1.1 Annual time and attendance account

The following example serves solely for illustrative purposes. It demonstrates a method of
establishing an annual time and attendance account but doesn't reflect the latest best practices.

Example use case
In the Dutch hospitals sector, people are typically employed to work a certain number of hours per
year. This system has been in use since 2002. The annual working hours system recognizes gross
and net hours. The starting balance (variable from year to year, based on a thirty-six hour working
week) is the gross number of hours to be worked. Hours spent on holiday, off sick, or other forms
of leave and off work on public holidays are all deducted from this total, giving a net number of
hours.

For each staff member, information such as the following may be included on the annual time and
attendance account:

n Starting balance of hours to be worked
n Compensation public holidays
n Paid leave
n Hours worked
n Holiday entitlement used
n Sick leave

The account categories listed above are examples; other types of information may also be included.

ORTEC WS uses a special account for annual time and attendance data. The information included
on the account depends on the compensation rules you define.
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Example

Example of an annual time and attendance account.

Create annual time and attendance account
1. Go to Accounts > Account management > Compensation account.
2. In the Compensation account window, click the New button.

n In the Name window, enter a name for the account. For example, 'Time and
attendance'.

n Click OK.
n Read the Information box and click OK.

3. On the Account categories tab, click the New button.
n In the Name window, enter a name for the account category to be included. For

example, 'Starting balance', 'Compensation public holidays', 'Paid leave', 'Hours
worked', etc.

n Click OK.
n Repeat step 3 to add more categories.

4. Close the Compensation account window, by clicking the OK button.

Assign the applicable authorizations for this account to the user groups that need access to this
account in Access Control, so users will be able to use it.

Define compensation rules
Compensation rules determine what is included under the account categories on the annual time
and attendance account. A given compensation rule may be associated with more than one
account category.

Starting balance of hours to be worked

1. Go to Maintenance > Employment conditions > Labor rules tab.
2. In the Compensation section, create a new set of compensation rules. For more information,

see " Employment conditions" on page 51.
3. In the Compensation rules window, click the New button.
4. To add the starting balance of hours to be worked, select - in the New compensation rules

window - the Type 'Annual value based on employment hours'.
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5. Click OK.

Example

Define the compensation rule:

n Enter the annual number of hours to be worked by someone on a full-time contract (A).
n In the ‘Account’ column, select ‘Time and attendance’ (B).
n In the ‘Account category’ column, select ‘Starting balance’ (C).
n Calculate the appropriate percentage (D). This figure varies from one organization to

another. (Annual working hours system, gross number of hours to be worked = 100%).
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Compensation public holidays

1. In the Compensation rules window, click the New button.
2. To automatically deduct the public holiday compensation from the starting balance, select -

in the New compensation rules window - the Type 'Annual value based on employment hours'
again.

3. Click OK.

Example

Define the compensation rule:

n Enter the annual number of hours to be worked by someone on a full-time contract.
n In the ‘Account’ column, select ‘Time and attendance’.
n In the ‘Account category’ column, select ‘Compensation public holidays’.
n Calculate the percentage as follows: multiply the number of public holidays by 7.2, then

divide the resulting figure by 1% of the gross annual number of hours. In this example,
with six days of public holidays in the year ahead, the calculation is 6 * 7.2 / 18.78 =
2.3077
If you make this figure negative, this percentage is deducted from the total on the
account.
Note: This is valid where entitlement to public holiday compensation is divided evenly.

Paid leave, Hours worked, and Sick leave

1. In the Compensation rules window, click the New button.
2. To automatically deduct the public holiday compensation from the starting balance, select -
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in the New compensation rules window - the Type 'Variable entry for an activity class' again.
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3. Click OK.
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Example

Define the compensation rule:

n Select the relevant activity class (Work, Leave, Sick leave, etc.).
n In the ‘Account’ column, select ‘Time and attendance’.
n In the ‘Account category’ column, select the account category corresponding to the

activity group.
n Enter ‘-100’ as the percentage to deduct it from the total on the account.
n Repeat the procedure described above until all the account categories on the account

have been linked to compensation rules.
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Holiday entitlement used

To enter particular activities which don't come under a general class, e.g. Holiday, Antenatal
maternity leave, etc., you should use the rule ‘Variable booking for an activity type’.

Result

Once you have linked all your account categories to the appropriate remuneration rules, close the
Compensation rules window. The account is now active and you can view the entries on the
account from the Accounts menu.
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6.1.2 Leave account

The following example serves solely for illustrative purposes. It demonstrates a method of
establishing a leave account but doesn't reflect the latest best practices.

The leave account shows the holiday entitlement balance and the number of hours’ entitlement
used. The number of hours’ holiday that a staff member is entitled to depends on age and FTE
percentage. For each employee, the following information has to be recorded:

n Leave entitlement
n Seniority leave entitlement
n LGPB hours
n Holiday entitlement used

Example

Example of a leave account.

Create leave account
1. Go to Accounts > Account management > Compensation account.
2. In the Compensation account window, click the New button.

n In the Name window, enter a name for the account. For example, 'Leave record'.
n Click OK.
n Read the Information box and click OK.

3. On the Account categories tab, click the New button.
n In the Name window, enter a name for the account category to be included. For

example, 'Leave entitlement'.
n Click OK.
n Repeat step 3 to add more categories. For example, 'Seniority leave entitlement', 'LGPB

hours', and 'Holiday entitlement used'.
4. Close the Compensation account window, by clicking the OK button.

Assign the applicable authorizations for this account to the user groups that need access to this
account in Access Control, so users will be able to use it.
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Define compensation rules
Compensation rules determine what is included under the account categories on the annual time
and attendance account. A given compensation rule may be associated with more than one
account category.

Leave entitlement

1. Go to Maintenance > Employment conditions > Labor rules tab.
2. In the Compensation section, open a set of compensation rules. For example the set created

when defining the annual time and attendance account.
3. In the Compensation rules window, click the New button.
4. In the New compensation rules window, select the Type 'Annual value based on employment

hours'.
5. Click OK.

Example

Define the Leave entitlement compensation rule:

n Enter the annual number of hours to be worked by someone on a full-time contract.
n In the ‘Account’ column, select ‘Leave record’.
n In the ‘Account category’ column, select ‘Leave entitlement’.
n Calculate the percentage as follows: divide the annual number of leave hours by 1% of

the annual number of hours to be worked. Applied to the leave entitlement, this gives:
166 hours / 1878 = 8.8392.

Seniority leave entitlement

1. In the Compensation rules window, click the New button.
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2. To enter the seniority leave percentage applicable to the ‘Seniority leave entitlement’ account
category on the leave account, select - in the New compensation rules window - the Type
'Annual value based on age'.

3. Click OK.

Example

Define the compensation rule:

n Enter the maximum number of working hours per week and per year.
n Specify the applicable age range by entering the relevant figures.
n Specify when seniority leave should be added to the account: at the end of the calendar

month or calendar year.
n In the ‘Account’ column, select ‘Leave record’, and in the ‘Account category’ column

select ‘Senior. leave entitlement’.
n Calculate the percentage as follows: divide the annual number of seniority leave hours

by 1% of the annual number of hours to be worked. For the seniority leave percentage
for the 45 to 50 age range, this gives: 14.4 hours / 18.78 = 0.7668.

n Repeat this procedure until all the age bands have been included in the compensation
rule.

LGPB hours

1. In the Compensation rules window, click the New button.
2. To enter the seniority leave percentage applicable to the ‘LGPB hours’ account category on

the leave account, select - in the New compensation rules window - the Type 'Annual value
based on age'.

3. Click OK.

Example

Define the compensation rule:

n Enter the maximum number of working hours per week and per year.
n Specify the applicable age range by entering the relevant figures.
n Specify when LGPB hours should be added to the account: at the end of the calendar

month or calendar year.
n In the ‘Account’ column, select ‘Leave record’, and in the ‘Account category’ column

select ‘LGPB hours’.
n Calculate the percentage as follows: divide the annual number of LGPB hours by 1% of

the annual number of hours to be worked. For the LGPB hours percentage this gives:
108 hours / 18.78 = 5.7508.

Holiday entitlement used

When you schedule holiday for an employee, the number of hours’ entitlement used has to be
deducted from starting balances. This can be done using the remuneration rule ‘Variable entry for
an activity type’.

1. In the Compensation rules window, click the New button.
2. In the New compensation rules window, select the Type 'Variable entry for an activity type'.
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3. Click OK.

Example

Define the compensation rule:

n Choose a department.
n In the ‘Type’ field, select ‘Holiday’.
n In the ‘Account’ column, select ‘Leave record’.
n In the ‘Account category’ column, select ‘Holiday entitlement used’.
n In the ‘Percentage’ column, enter ‘-100’, so that the number of hours’ holiday taken is

deducted from the entitlement balance.

Result

Once you have linked all your account categories to the appropriate compensation rules, close the
Compensation rules window. The account is now active and you can view the entries on the
account from the Accounts menu.

6.1.3 Unsocial hours account

The following example serves solely for illustrative purposes. It demonstrates a method of
establishing an unsocial hours account but doesn't reflect the latest best practices.

The unsocial hours account shows the hours worked by each employee that qualify for unsocial
hours allowance.

Example

Example of an unsocial hours account.

Create unsocial hours account
1. Go to Accounts > Account management > Compensation account.
2. In the Compensation account window, click the New button.

n In the Name window, enter a name for the account. For example, 'Unsocial hours'.
n Click OK.
n Read the Information box and click OK.
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3. On the Account categories tab, click the New button.
n In the Name window, enter a name for the account category to be included. For

example, 22%.
n Click OK.
n Repeat step 3 to add more categories. For example, 38%, 47%, 52%, and 60%.

4. Close the Compensation account window, by clicking the OK button.

Assign the applicable authorizations for this account to the user groups that need access to this
account in Access Control, so users will be able to use it.

Define compensation rules
Compensation rules determine what is included under the account categories on the social hours
account. A given compensation rule may be associated with more than one account category.

Unsocial hours per time interval

1. Go to Maintenance > Employment conditions > Labor rules tab.
2. In the Compensation section, open a set of compensation rules. For example the set created

when defining the annual time and attendance account.
3. In the Compensation rules window, click the New button.
4. In the New compensation rules window, select the Type 'Allowances per time interval'.
5. Click OK.
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6. Enter the parameters.

Example

Repeat the parameters as displayed in the image below for all the unsocial hours percentages
that have been incorporated into the compensation rule.

Note: Unsocial hours allowance is not payable in respect of time worked on a public holidays.
Such time qualifies for a compensation rate of 60%. You therefore need to tick the option ‘This
rule is not valid on a public holiday’.
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Unsocial hours per time interval on a given date

The collective labor agreement provides for a variety of unsocial hours compensation percentages,
not all of which can be booked on an account using the rule ‘Unsocial hours per time interval’. If, for
example, an employee works after 18.00 hours on 24 or 31 December, he or she qualifies for a 60%
unsocial hours allowance.

For percentages that apply on particular dates, there is a special compensation rule

To incorporate these percentages, you need to use the rule ‘Non-social hours allowances in period
on date’. Using this rule, you can specify a date on which your specified percentage applies. There
is also has a rule named ‘Non-social hours allowances per month per day’ which can be used in
more complex cases.

Result

Once you have linked all your account categories to the appropriate compensation rules, close the
Compensation rules window. The account is now active and you can view the entries on the
account from the Accounts menu.

6.2 Work with accounts
Account entries (also called bookings) can be filtered, sorted, and viewed. Corrections can be
added and/or deleted. It's also possible to detect cycles, add weekly and/or period budgets, and
export account entries.

6.2.1 Filter, sort, and view account entries
1. From the Accounts menu, select the account you want to view; the account will open.
2. Select a department from the pull-down list in the Department field.
3. Either select an individual from the pull-down list in the Employee field or select the

command All employees.

If you selected 'All departments' in the Department field, you must select one or more
employees.

For a selection of multiple employees, select the Filter employees button. This will allow you
to filter on Department, Position, etc. Within those filters you can make additional selections.

n In the Summary at the bottom of the window, view the selected conditions that will be
filtered on.

n (Optional) Click Save to remember this selection for the currently selected department.
n Click OK.

4. Select the starting and end date of the Period you want the account to cover.
5. (Optional) Filter entries by selecting the Filter button on the right-hand side. Filter on one or

more condition(s). Within those filters you can make additional selections.
n In the Summary at the bottom of the window, view the selected conditions that will be

filtered on.
n (Optional) Click Save to remember this selection for the currently selected department.
n Click OK.

6. (Optional) Sort entries by selecting the Sort button on the right-hand side. Sort by Employee
name, Activity type, etc. Move selections up/down with the arrow buttons. Entries will be
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sorted based on the order defined here.
n In the Summary at the bottom of the window, view how entries will be sorted.
n (Optional) Click Save to remember this selection for the currently selected department.
n Click OK.

7. Click Refresh; the account data is displayed.

It's possible to adjust the width of the columns by dragging the dividing lines between the
column headings.

8. (Optional) View the details of an entry:

n Select the entry whose details you want to view.
n Click the Details >> button; a frame will be added to the window, giving details of the

entry.

n In the field Created by you can view the compensation rule used to create this
entry or the username of the user that entered the account entry (in case of a
correction/manually entered budget). In the hint text, when putting your cursor in
the field, you can view the Compensation rule set this rule is part of. For more
information on how to create and define such a set, see " Employment
conditions" on page 51.

n It depends on how a compensation rule is configured, what information is
available here.

n When using the compensation rule Transferbooking based upon an expression,
any specific information about Workstation, Activity type, Cost center and
Address registered on the source account category is only carried over to the
destination account category when the value following from the expression is
carried over per entry or shift.

6.2.2 Add corrections

You cannot adjust automatically calculated account entries. However, you can add corrections.

1. Open the account you want to add a correction to.
2. Click the Correction button; the Create correction window will open.
3. In the Employee field, select the appropriate individual.
4. Select a Date.
5. Select an Account category.
6. Select a compensation rule or None.

A compensation rule can be selected only if Corrections based on compensation rules are
allowed has been selected for the relevant account category in Account management. If this
command is enabled, the pull-down list in the Compensation rule field will include all the
compensation rules that contribute to the data included under this account category.

7. Enter a figure in the Amount field.
8. If possible and appropriate, enter a value in the Percentage field.

You cannot enter anything in the Value field. The value is calculated automatically.
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9. Define the "Cost center" on page 25 that should be associated with this entry.

The OWS system will determine the correct cost center when you select the checkbox
Calculate cost center. Often, this will be the cost center associated with the main department,
or, in other words, the department where the employee works the most hours. Also see
"Properties" on page 31.

10. Click on the OK button to finalize the correction. The window will close and the correction will
appear in the entries list in the account window. You can recognize corrections by the pencil
icon in front of it, and the value 'Correction' in the column 'Reference.'

Most of the Details can be adjusted. For example, the correction might need to be approved by
selecting the checkbox Approve.

6.2.3 Delete corrections

Only corrections can be deleted. Automatically created entries, cannot be deleted. When those
entries aren't needed anymore, the compensation rule should be deleted.

1. Open the relevant account.
2. Select the correction to be deleted.
3. Click Remove; you'll be asked to confirm that you want to proceed.
4. Click OK; the correction will be deleted from the account.

6.2.4 Detect cycles
Check for circular references in the configuration for compensation rules by selecting the Detect
cycles button on the right-hand side (only for account entries for the current Selection and Period).

Circular references in compensation rules occur when the calculation of a compensation element
depends on itself directly or indirectly. This creates a loop where the value of the compensation
element is needed to calculate itself, leading to a never-ending cycle.

In some cases, circular references might not be detected or, on the other hand, might be wrongly
identified as a cycle, as the expressions used in some of the compensation rules are not taken into
account. These expressions can cause a cycle (in which case it's not detected), but can also remove
a cycle (in which case the detect cycles functionality returns a false positive). The functionality can
be used as an additional aid to check your configuration, but should not be fully relied on when
creating the configuration.

6.2.5 Weekly & Period budget
Used to manually add multiple budgets at once, which can be used in calculations in the schedule
(for example, budget against costs per day). When adding Weekly or Period budgets, they are
automatically approved (see the Details section of the added entries). Only after deselecting this
approval, you can delete these entries.
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Weekly budget

As of a specific Start date, Account, and Department, add the budget per Account category for a
week.

Period budget

For a specific Account category and Period, add the dates and budgets for each day on a new line,
where date (dd-mm-yyyy) and budget is separated by a space. For example, 31-01-2024 1000.

6.2.6 Export account entries
You can either export to Excel or a .csv file. Contact your ORTEC representative when needed.

This depends on the setting EXPORTTOEXCEL (OWS Settings Manager > Other settings > Options >
Runningaccounts). When the value is set to Y, you can export to Excel, but only with the Excel
application installed on the machine you're using to perform your export (see update below). With the
value set on N, you can export to a .csv file.

With setting MAILEXPORTTOEXCEL set to Y, the export file can be mailed to someone. When set to N,
the export file will be stored locally.

Update (release 1614627 - September 2024)

To export data to Excel from a running account or clocking form, the OWS Win32 Client previously
required Microsoft Excel to be installed on the same machine. Without it, the export would fail. This
limitation has now been addressed on all hosting environments with this update level.

The OWS Win32 Client can export to Excel without needing Microsoft Excel installed. This
functionality is controlled by the feature toggle USEHARMONYFLEXCELREPORT, which is disabled
by default because it might interfere with existing (on-prem) use of the Excel export.

To use this functionality, first set the feature toggle USEHARMONYFLEXCELREPORT to Y and then
enable the following OWS Settings Manager options:

n OPTIONS\CLOCKINGS\EXPORTTOEXCEL=Y – For exporting clocking information.

n OPTIONS\RUNNINGACCOUNTS\EXPORTTOEXCEL=Y – For exporting running account
information.

Additionally, ensure the DEFAULT_USR\INTERFACE\EXCEL settings (DateFormat, NumberFormat,
TimeFormat, and SumFormula) match the regional settings of the users generating the Excel files.
Please be aware that the standard NumberFormat needs to be changed to #,##0.00 to make sure
Excel is displaying the decimals correctly when using the new Excel export. While incompatible
settings will not prevent the report from being generated, errors may occur when opening the file in
Microsoft Excel.

6.3 Leave requests
To request leave, employees can indicate the duration and type of leave they need. The system
checks if they have enough balance, and if not, they receive a warning and the request is denied. If
they have enough balance, the request is submitted for approval by the planner or manager. After
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approval, the leave shift with the correct hours is automatically added to the schedule.

In this section, we'll explain how to set up this process of leave requests.

6.3.1 Add leave balance account
After an employee has requested leave, the leave balance account of this employee is checked. To
make this possible, a leave balance account needs to be added. This account represents the
current balance for the selected leave type, but also includes the hours of new leave requests.

1. Go to Accounts > Account management.
2. In the Compensation account window, click the New button.

n Enter a Name. For example, 'Leave balance check'.
n Click OK.
n Restart the ORTEC WS Client to obtain the rights to view and configure the new

account.
3. (Optional) Enter a Description.
4. On the Account categories tab, add some categories.

Example

A typical setup of a leave balance account could include the following categories:

n Leave entitlement
n Leave taken (approved requests and/or leave shifts in the schedule)
n Leave requests (open requests)

5. (Optional) When creating an account to book only full day, non-partial leave requests, select
the Type of entries tab. Specify the account as an 'amount' type, otherwise you'll not be able
to book leave days on this account.

6. In the ORTEC WS Settings manager enable the setting UseCheckLeaveBalance. Restart the
processes in the System Configuration.

The new leave balance account can be checked via Accounts > Leave balance check. Once
compensation rules have been defined, you can view (per selected department, employee and period)
the leave hours.

6.3.2 Link account and activity type
The leave balance account needs to be linked to the corresponding activity type.

1. Go to Maintenance > Organization > Activity type tab.
2. In the left pane, select the highest level of the organizational structure.
3. Select the activity type Leave of absence.
4. Select the checkbox Relevant to leave request.
5. From the Account drop-down list, select the newly created leave balance account.
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Example

6.3.3 Period for which leave balance is checked
The available leave balance is checked for a predefined department period, giving the user more
control over the exact period for which the check is done. For more information, see "Department
periods" on page 43.

If such a department period doesn't yet exist, it must be created.
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1. First create period types. Go to Maintenance > Period types.
2. Create a period type. For more information, see "Period types " on page 84.

3. To create department periods, go to Maintenance > Organization.
4. In the left pane, select the highest level of the organizational structure.
5. Select the Department periods tab.
6. Select the correct Period type from the drop-down list.
7. In the Department periods section, click the New button.
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8. Set the begin- and end dates and click OK.

6.3.4 Leave requests processing
After approval of a leave request, leave shifts are created based on the leave request processing
settings in ORTEC WS Settings Manager, which can be different depending on the status of the
schedule.

Example

Schedules with status Planning - Shifts are typically not known to the employee, so we would
recommend to create leave shifts based on contract hours, work patterns, or cyclical schedules.

Schedules with status Published or higher - Existing assigned shifts are considered known to the
employee and can be replaced by leave shifts with the same duration and time.

Processing methods
Cyclical schedule

n Leave shifts will be created with the same duration and time as the cyclical schedule shifts.

n If no cyclical shifts exists, no leave shifts will be created.

Contract hours

n Leave shifts are created based on the contract hours of the employee.

n Leave shifts are only created on weekdays (Monday to Friday).

n The length of each leave shift = 1/5 of weekly contract hours.
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Work pattern

If an employee has a work pattern assigned, leave shifts will be created with the same duration and
time as the work pattern hours.

Replace existing shifts

n If existing assigned shifts are present in the schedule, they will be replaced by leave shifts
with the same duration and time.

n If no existing assigned shifts exists, no leave shifts will be created.
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7 Overview
Depending on your configuration a number of overviews can be accessed via the Overview menu
option. Below are some examples.

7.1 Overview shift reassignments
For an example use case, see "View history and undo revisions" on page 142.

7.2 Clock times
The Clock times window displays clock times for one or more staff members from a shift group.
Staff members can be filtered if required.

For more information, see the pdf ORTEC Workforce Scheduling 7 User Manual Module Time &
Attendance.

7.3 Search concept planned shifts
This is a Flexpool related overview.

For more information, see the pdf ORTEC Workforce Scheduling 7 User Manual Module Flexpool.

7.4 Workstation occupation analysis
Shows the under- and overstaffing for the selected workstations in the selected period, based on
the workstation demands and assignments of the selected department.

For more information, see the pdf ORTEC Workforce Scheduling 7 User Manual Module
Workstation Planning.
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8 Central and decentral departments
Create a (central) schedule that combines shifts and employees from multiple (decentral)
departments. Employees of decentral departments are automatically available in the central
department. The shift functionality mirrors that of flexpool shifts. The planner of the decentral
department determines if a shift can be reassigned within the centralized department or the
decentralized department's schedule. When reassigning shifts in the central schedule to an
employee not belonging to the department the shift originates from, the employee will be
automatically lent to this department.

Example
n Optimize the schedule of multiple departments by cross utilizing all employees (manual or

with the automatic planner). After the optimal schedule is created it's returned to the decentral
department for the execution phase of the schedule.

n Or, first optimize all decentral schedules, and then optimize all remaining vacant shifts by
cross utilizing employees from multiple departments.

Required: The general setting UseCentralDepartments. Contact your ORTEC representative when
needed.

8.1 Permissions
Permission Access mode Description

DPT_ORGCENTRAL_DPT_READ Execute Permission to read the relations
between central and decentral
departments.

DPT_ORGCENTRAL_DPT_WRITE Execute Permission to adjust the relations
between central and decentral
departments.

CENTRAL_DEPARTMENT_CANDIDATES_FOR_ SHIFTS Execute Permission to request a candidate
for shift proposal for employees
belonging to the central department.

SHIFT_SEND_TO_CENTRAL Execute Permission to request a candidate
for shift proposal for employees
belonging to the central department.

8.2 Define central and decentral departments
n Decentral departments cannot belong to multiple central departments. However, it's possible

to change the central department they are linked to. First define an end date (see step 6) to
stop the link with the current central department. Then follow the steps below to add the
decentral department to another central department.

n It's not possible to link a central department to a central department.
n It's not possible to create shifts in the central department. Shifts are always created and

defined in the decentral departments.
n It's not possible to subcontract shifts to or from the central department.
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1. Go to Maintenance > Organization.
2. In the left pane, select the desired department.
3. Select the Central departments tab.

Required: The general setting UseCentralDepartments. Contact your ORTEC representative
when needed.

4. To make the selected department the central department, select the checkbox Is central
department. The tab name changes to Decentral departments, and only a few relevant tabs
remain.

Example

Sort categories, Properties, Shift proposal criteria, Department periods, Day parts, Values
department properties, and the relation (with a validity interval) between central department
and other (decentral) department can be defined.

5. To view the employees from all linked decentral departments in the central schedule, select
the checkbox Show borrowed employees.

6. To link a decentral department, click the New button.
n From the Decentral department drop-down list, select a department.
n Define the Period.
n Click OK.
n Repeat this step to link more decentral departments.



ORTEC Workforce Scheduling 7 User Manual
198

© 2025, All rights reserved Central and decentral departments

8.3 Send shift(s) to central department
n The periods of the central and decentral department should match for the days that shift(s)

are sent.
n A central schedule is in place for the same scheduling period. If this isn't yet the case, create

one via Planning > Schedule management. Select the central department, and add a
scheduling period.

n Schedulers can send shift(s) to the central department from ORTEC WS for Team Schedulers.

1. Go to Planning > Schedule management.
2. From the Department drop-down list, select the department from which you want to send

shift(s) to the central department.
3. In the Scheduling periods tab, open a scheduling period.
4. In the Vacant shifts section, select one or more shifts.
5. Click the right-mouse button.
6. Select Send to central department.

8.4 Use of central schedule
To support the planner to generate an optimal schedule for the central schedule, the following
options are available:

n Horizontal calculation 'Employee department' shows assigned departments
n Use preferences of the employee or planner to let employees work in other departments:

n Employee preferred department improvements
n Employee preferred department labor rule
n Employee preferred department scheduling criteria
n Preferred or forbidden department candidate for shift criterion

n Grant skills to employee for specific departments

ORTEC WS for Windows display settings like 'Department color' and 'Subcontracted to department'
can be used to visualize the original department of a shift and whether the shift can be reassigned in
the central schedule.

8.4.1 Employee department
The horizontal 'Employee department' calculation shows the departments the employee is assigned
to during the opened schedule. These are the departments shown on the Departments tab
(Employee > Employee management > Schedule data > Departments). This means the department
(s) an employee is lent to aren't shown. An option is available whether to show the availability for
the department.
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Example

8.4.2 Employee preferred department
Add a priority to a preferred department which can be used by the automatic planner and/or
candidates for shift proposal criteria. Use these preferences of the employee (or planner) to create
an optimal schedule.

Add multiple preferred departments with a default priority. Each preferred department is added as a
single line, validity and priority can be set per preferred department. A period filter (default: current
day) is available to show only the preferred departments which are active in the selected period.
Set the end date of a preference for multiple preferred departments in a single action. For more
information, view "Schedule data" on page 89.

Example

Assume you're using the central planning functionality for 5 decentral departments. An optimal
schedule is probably achieved when cross utilizing each employee for all 5 departments. However,
the employees and departments itself probably prefer to have a more fixed distribution of lending
employees to departments. By configuring preferred departments including priorities this can be
achieved.

8.4.3 Employee preferred department labor rule
A labor rule for preferred departments for employees checks whether the department of an
assigned shift corresponds with a preferred department of the employee. An extra option in the rule
is to only allow preferred departments with highest priority. For more information on defining labor
rules, view " Employment conditions" on page 51.
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Example

8.4.4 Employee preferred department scheduling criteria
The scheduling criteria for preferred departments for employees takes into account whether the
department of an assigned shift corresponds with a preferred department of the employee. It
avoids planning shifts for departments that don't have the highest priority.
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8.4.5 Preferred or forbidden department candidate for shift
criterion
The candidate for shift criterion 'preferred or forbidden departments' has an option to only show
employees having the department as a preferred department. It's also optional to show the priority
of the preferred department in the proposal.

8.4.6 Grant skills to employee for specific departments
Grant skills to an employee for a specific department. The labor rule 'Skills' checks whether these
skills are granted to the correct department.

Skills can also be granted for mid-level departments, the employee has this skill for all departments
belonging to this mid-level department.

Example

Imagine the departments in ORTEC WS are configured as restaurants. Each kitchen has its own
characteristics and it requires certain experience for a cook to work in such a kitchen. The 'Cooking'
skill will only be assigned to a cook for a specific restaurant in case the employee is experienced
enough to work there.

8.4.7 Show daily requirements
For the planner of the central department it's possible to visualize the "Daily requirements" on page
127 of all decentral departments. When using the automatic planner in the central schedule it also
takes into account the daily requirements of the decentral department(s).

Show daily requirements of decentral departments
1. Open the plan board of the central department.
2. Make sure the Daily requirements component is selected via View > Plan board components.
3. In the Daily requirements frame, push - in the left pane - the right-mouse button to enable the

option Show daily requirements of decentral departments.

8.4.8 Candidates for shift proposal
Retrieve a proposal for candidates that are available to work a shift from the central department.
This means all employees from the decentral departments that are linked to the central department
are included in the proposal.
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1. In the plan board, click the right-mouse button on a vacant shift.
2. Select Candidates for shifts.
3. Select the checkbox Use central department.

4. Click the Refresh button.

8.5 Example use case
Assume you are having department 1A (green) and department 1B (orange) working closely
together, but are in ORTEC WS separate departments.
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For department 1A and 1B a central department 'Cluster 1' is configured. This central schedule
gives an overview of all assigned shifts of both departments.

After the planners of department 1A and 1B decided that their vacant shifts should be planned from
the central schedule, these shifts are available as vacant shifts in the central planning (blue). These
can now be planned in the central schedule.

Shifts assigned to employees in decentralized departments can be included in the central schedule,
allowing for reassignment if needed. Otherwise, these shift assignments are fixed and cannot be
changed.

Now the shifts with the left corner colored blue are available to be planned in the central schedule.



ORTEC Workforce Scheduling 7 User Manual
204

© 2025, All rights reserved Central and decentral departments

An optimal schedule can be created by cross utilizing the employees from both departments taking
into account skills, preferred departments, labor time rules, daily requirements etc. As a result we
see that both Charles and George will work for department 1A.

The planners of the decentral departments 1A and 1B can always see in the schedules of 1A and 1B
what is being planned in the central department. However, they cannot reassign shifts that are sent
to the central department.
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After an optimal schedule is created the shifts are sent back to the decentral departments where it
will be followed up by the decentral planners.



Contact information

For further information contact ORTEC, either through your existing ORTEC representative or by using
the appropriate contact details listed on www.ortec.com

Our website offers case studies, white papers, brochures, demos and much more.

https://www.ortec.com/en-us/
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